Sonicwall TZ-105 Wan Throughput limited to 35Mbps on 100/10 connection

2 Lan VLans.  2 wan connections are configured in failover mode (not round robin etc.)  I also tried disabling load balancing - no change.  If I connect at the modem (ubee cable modem in bridge mode) I am getting the full 100mbps.  The TZ-105 with no security services active and dpi disabled can not break 35 and is often lower.  This is not the wireless model.  No subscriptions are active on the unit.

The primary WAN interface auto negotiated to 100 full duplex.  MTU is 1500 on the SonicWall.  I have the same device in a different office with a 60mbps Fiber connection (same config except no failover WAN) and I get the full 60 with DPI enabled.  I upgraded to the latest firmware.

I also contacted their horrible support and paid for a year of support on their site.  After doing that they wanted me to pay for another year as the original support had lapsed a year ago.  In other words they wanted the back support money.  

Any ideas on fixing this?  

Not seeing many better units out there.  Not crazy about the Cisco RV320 (some bad reviews out there knocking the firmware) but the throughput is better and it is just a bit more than the Dell "warranty" fee.
LVL 2
YMartinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
I have a Cisco RV325 which is an RV320 with more Ethernet ports. Other than that it is the same. The RV325 / 320 offers 900 Mbits/sec throughput and I got this to replace a Cisco RV042 that could not keep up with fast external Internet.

The RV325 works fine, newest firmware, not buggy, several permanent site to site tunnels that are always up.

You do not need to use Cisco if you do not wish to, but get a faster router to give you better speed. That is what I did and it worked.
0
YMartinAuthor Commented:
The TZ 105 is supposed to provide 200mbps so technically it should be capable enough.  It would be great if there were some fix for this but I have tried many different settings with no change.

Perhaps it is something between the ubee modem and the firewall as the same device is performing correctly at other locations.  Using the same cable I get the full 100mbps on my laptop.

Thanks for the input on the RV325.  Good to know it works well for you.
0
JohnBusiness Consultant (Owner)Commented:
You may need a higher throughput specification than the theoretical base rate because of other packets and retransmissions and potentially other firmware limits so I just use a higher spec router.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
YMartinAuthor Commented:
Will certainly steer clear of that model in the future.  What bugs me is the same device, configured the same is routing 3 times the traffic at double the speed at another office.
0
JohnBusiness Consultant (Owner)Commented:
@YMartin - Thanks for the update and I was happy to help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.