Link to home
Start Free TrialLog in
Avatar of smart Z
smart Z

asked on

Getting netwrok file not found.

Hello Experts,

I built one server that has MDT 2013 and I added WDS role as well. The server is a virtual server and I tested booting a virtual server and it took the image successfully. When I was installing the WDS role I selected the standalone option and I hope that option will be good. Until now it worked well in the virtual environment.

Now the issue I have is that I want to deploy images on physical computers but in our domain the DHCP server is in a different physical server. I tried it and ran the laptop and pressed F12 and the laptop gets IP but I get a message saying the network file is not found.

Do you know what option in WDS I need to configure so the laptop can find the network file to get the image.

Many thanks.
ASKER CERTIFIED SOLUTION
Avatar of David Johnson, CD
David Johnson, CD
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of smart Z
smart Z

ASKER

I fixed it and it worked.