Can see BIOS setup screen?

Hi,

I have the following motherboard:

GA-X99-UD4 (rev. 1.0)
http://www.gigabyte.com.au/products/product-page.aspx?pid=5123#ov

With the latest non-beta bios F12

With the following video card:

GV-N680OC-4GD  (NVIDIA GeForce GTX 680 GPU)
http://www.gigabyte.com.au/products/product-page.aspx?pid=4373#ov

Running windows 10. The problem is I cannot get into the bios.

The machine boots runs ok. I.e I get output on both adapters. HDMI and DVI when running Windows 10.

Once I get to the boot menu and press.

So specifically I can get to the boot screen:

DEL: BIOS SETUP\Q-FLASH
F9: SYSTEM INFORMATION
F12: BOOT MENU
END: Q-FLASH

So each of these options work except DEL. If I press DEL I just get a black screen and see nothing?

Any suggestions - I just tried flashing the bios re-flashing the BIOS with F12 - no difference same issue.

I am thinking I have a faulty MB?

Thanks,

Ward.
LVL 1
whorsfallAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

IT-ExpertCommented:
Hi,

It is entirely possible that you have a faulty board.  When you say the DEL key doesn't work, are you pressing it as soon as you boot/re-boot the computer, or only at a certain point?  Sometimes if you don't catch it at the right moment, then it won't work.
What I've sometimes done, if I've had problems, is press the key (and keep it pressed), when I've booted the computer.  You might hear a beeping noise when you do this, as the computer is complaining that a key is depressed, but if that happens, I just let go of the key and then depress it again.  Failing that, I would try removing the BIOS battery and reinstalling, and see if that helps?
rindiCommented:
Try using another output of your video card. If that doesn't help, remove the PC's HD, and then try again.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
whorsfallAuthor Commented:
Hi,

Thanks for the responses. I have attached a image from the manual so you can see the screen I can get to.
So it is once I press DEL at this point I have problems. (Also because the other keys work as expected
like F9, F12 and END).

I know that it is somehow processing the key press. Because I noticed once I press the DEL key I see
the screen clears - then I see the cursor character in the top left corner of the screen then it goes
to black. So somehow it is responding to what I am doing. So this means I am capturing it at the right moment.

Thanks,

Ward.
screen.png
Virus Depot: Cyber Crime Becomes Big Business

The rising threat of malware-as-a-service is not one to be overlooked. Malware-as-a-service is growing and easily purchased from a full-service cyber-criminal store in a “Virus Depot” fashion. View our webinar recording to learn how to best defend against these attacks!

IT-ExpertCommented:
I would definitely try removing (wait a min or so say) and re-installing the BIOS batt at this point, it shouldn't do any harm.  It might also be an idea, as rindi suggests, to disconnect the HD from the system.  I might of even gone as far as disconnecting anything from the motherboard that you don't need at the moment.
nobusCommented:
is your keyboard usb or wireless?

if wireless - try with an usb keyboard, or even a PS/2
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.Commented:
Motherboard should have a reset jumper to put the board back to default.  Try the reset procedure.

Also try removing the graphics card in case it is interfering with the BIOS setup procedure.
whorsfallAuthor Commented:
Hi,

Thanks ok I have tried the clear cmos option and it has made things worse. Although I can get to the boot menu, system info and bios flash options - I can't boot my machine any more. So even if I go and select the correct hard disk no boot - cursor then black screen.

I tried Booting of a Windows 1 cd and that does not work either

Tried reflashng bios and dd not improve

So suggestions from here.

Ok an btw keyboard and mouse are not wireless - corded versions

Thanks,

Ward
rindiCommented:
Have you tried another output on the graphic card like I suggested? Removed all the HD's?

Besides that, try using another video card.
dbruntonQuid, Me Anxius Sum?  Illegitimi non carborundum.Commented:
>>  Removed all the HD's?

Definitely try this.  You want to see if removing the HDs gives you access to the BIOS menu and options.
nobusCommented:
seems you have a bad bios chip
what happened during the reflash of the bios?
any errors -messages ?
whorsfallAuthor Commented:
Hi,

Thanks for suggestions - it seemed once I did the hard drive option - ie removing them it seemed to fix it. So narrowed it down to a specific drive. Surprised that a dodgy drive would cause the problems described.
nobusCommented:
agreed - but it's always good proceedure to eliminate as much posssible problem sources as you can  - by disconnecting them
rindiCommented:
Why have you accepted that comment as answer then? I was the first to suggest that, in my first comment, and asked again later whether you had done that!
whorsfallAuthor Commented:
Hi SothMod,

Opps so sorry yes you are correct - my mistake please forgive me - I assigned the points to quickly without correctly going through the history correctly.

And sorry to others by the way.

Did your adjustment assign the points correctly?

Thanks,

Ward.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.