Scanning Stopped on Brother MFC printer but will still print

We can PRINT but cannot SCAN from a MFC-L8850CDW Brother printer.  This is affecting all the office computers which are running Win7.  The scanning function stopped in the course of one day.  The printer is not setup through a server but is connected to the network and uses a static IP address.

I have tried:
1. Turning AVG’s firewall and window’s firewall off.
2. Checked the static IP of the scanner in Windows Scanners and Cameras properties. It was set to the correct IP address. Also tried setting it up by machine name (node name).
3. Uninstalled brother MFC software and re-installed from disk with firewall off.
4. Uninstalled brother MFC software and downloaded and installed new 9/15 version with firewall off.
5. Have added ports UDP 54925, 137 and 161 to the firewalls setting

I have tried each of the above steps with the same results
a.      Unsuccessful scan with Brother software with firewalls off
b.      Unsuccessful scan with Windows Fax and Scan with firewalls off
c.      Unsuccessful scan with Paper Port software with firewalls off
d.      Still can PRINT


Any further suggestions on what to try to get the scanning function working again would be greatly appreciated.
LCW1400Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior Systems EnginerCommented:
Out of curiosity....have you tried to "copy" from the printer?  Put something on the scan bed and try to make a copy.

See if the scanner is even operational.  Does it track under the glass and is the scanner light on?

It's possible something is physically wrong with the scanner portion and the device needs to be serviced.

If you can't make a copy, then it isn't software, network, or firewall related and the problem is in the MFD itself.

Call a certified Brother's repair center to get service.
0
LCW1400Author Commented:
Thank you for the idea.  I did just try to copy and it worked from both the bed and from the document feeder.
0
rindiCommented:
Power the printer off, then back on and check whether scanning works then. Also check the printer's configuration for any problems (either via the printer's console, or if you can configure it via a web-browser use that).
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

LCW1400Author Commented:
Thanks for the suggestions rindi.

Power off /  on didn't cause the scanner to start working.
Checked the settings both from the printer console and through the MFC Software.  All settings seem to be correct.
0
rindiCommented:
If the machine can be factory reset, try that, and then set it up again and try again. Also try scanning from a PC directly connected tot he printer's USB port, rather than using the LAN.
0
Scott CSenior Systems EnginerCommented:
Quick question...you said it was working then it wasn't.  What, if anything changed?
0
LCW1400Author Commented:
rindi - I tried the USB direct connection and still no scanning (with the firewalls off) but it will print

ScottCha - I suspect the culprit might be some windows updates that happened around the same time last week.  The unfortunate part is I don't know which one (of the many updates) would be causing this.

Any suggestions to narrowing it down?
0
rindiCommented:
If the printer is connected via USB, the firewall won't make any difference.

Have you done the factory reset?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LCW1400Author Commented:
rindi - I did a factory reset of the network settings alone allowing it to pick up it's own IP address.
I was able to scan but not print at this point.  So I reset the IP address back to its original IP address and both functions are working now.    So the factory reset did the trick.  

Thank you for your help.
0
LCW1400Author Commented:
It was the factory network reset that did the trick even though I ultimately am using a manually set IP address.
0
rindiCommented:
I generally recommend to always set your devices/servers etc to DHCP, and then set your DHCP server to reserve IP addresses for those devices that need static IP's. That way you have everything centrally managed, and you don't need to manually set each device.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Printers and Scanners

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.