Delete a folder

Hello,

I know this sounds ridiculous, but I have been trying to delete a folder on a network share for about an hour and I cannot.  This is a Windows network.  I have taken ownership of the folder, given myself full control over the folder and when I try to delete it, it tells me that I need to permission "from myself" to delete it?   What the heck?  Oh, by the way, the folder is empty.

Thanks,
Mike
cheesebugahAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jeremy WeisingerSenior Network Consultant / EngineerCommented:
It is possible that something else is using the folder or the share permissions are not allowing you to delete even though you have full NTFS permissions. Most restrictive wins.
0
RafaelCommented:
Have you checked to see if replication is taking place on these folders. You may find that deleting it off one may not work if it's located on other servers due to replication.  You need to check this as well.

HTH
-Rafael
0
Wayne88Commented:
Can you delete via the MS Dos prompt?  Failing that, try going into the safe mode then delete the folder from there trying both via Windows Explorer as well as MS DOS prompt.
0
IT Degree with Certifications Included

Aspire to become a network administrator, network security analyst, or computer and information systems manager? Make the most of your experience as an IT professional by earning your B.S. in Network Operations and Security.

MereteCommented:
Unshare it after you log in as administrator.
If windows explorer has a hold of it you can either reboot then try again or try this trick I use, open your task manager then stop process explorer desktop will disappear, then use file new task>run
 but before you type in explorer use the navigate and browse to this folder then right click it and delete it. Then in the run type explorer press enter desktop returns
0
cheesebugahAuthor Commented:
Dos prompt does not see the drive in question?  It is a mapped drive.
0
cheesebugahAuthor Commented:
Does anyone know where I can get the NetApp Storevault Manager to administer this S500 SAN where the share resides?  I'm getting desperate.
0
cheesebugahAuthor Commented:
This is driving me crazy!  Why the heck can't I simply delete a folder that I created?
0
MereteCommented:
Dos prompt?
I use taskmanager? killed the process windows explorer >desktop disappears then browse in the taskmanager
If windows explorer has a hold of it you cant delete
taskmanager browseThere is also killbox
Pocket KillBox is a program that can be used to get rid of files that stubbornly refuse to allow you to delete them. select the mirror closest to your country, you select the files folder in killbox and set it to delete -reboot, it deletes it at reboot.
How this works is to remove windows explorer
http://www.majorgeeks.com/files/details/pocket_killbox.html
StoreVault Manager
http://softadvice.informer.com/Download_Netapp_Storevault_Manager.html

Is there any files inside this folder? delete these first
0
cheesebugahAuthor Commented:
There are no files inside the folder.  I tried the explorer process trick and it didn't work.
0
MereteCommented:
You need to get outside of windows and windows explorer and delete the host folder while you are logged into that PC. If you don't meet those criterias may explain why it wont delete.
Please confirm if you have rebooted and tried safemode and the kill box.
The fact it is a folder may also apply.
Please see the suggestions here on EE unable to delete file this was no a folder however. He was unable to delete a file from the recycle bin. John Hurst suggested unlocker
http://download.cnet.com/Unlocker/3000-2248_4-10493998.html
I prefer Major Geeks  than Cnet this one also has adware so you need to watch when installing.
http://www.majorgeeks.com/files/details/unlocker.html
Another
IObit Unlocker Portable
http://portableapps.com/apps/utilities/iobit-unlocker-portable
Good Luck again
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jeremy WeisingerSenior Network Consultant / EngineerCommented:
Does anyone know where I can get the NetApp Storevault Manager to administer this S500 SAN where the share resides?  I'm getting desperate.
I haven't worked with any current NetApp stuff but on a FAS2020 and 2040 I could open an MMC and add Computer Management pointing it to the filer. From there I could see the sessions and close handles.
0
cheesebugahAuthor Commented:
The Unlocker utility worked like a charm.  Folder is gone.  Be very careful with this tool.
0
MereteCommented:
Excellent and good riddance. Glad it worked finally.
Thankyou
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Network Operations

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.