Exchange 2010 Remote Move Error

i keep running into the same error when trying to do a remote move on mailboxes.

emp1
Failed

Error:
The operation couldn't be performed because object '10bbe5cf-fc82-4ec0-ba81-bc47b2e4777d' couldn't be found on 'DS1.act-lab.local'.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.123.3&t=exchgf1&e=ms.exch.err.Ex6F9304

Exchange Management Shell command attempted:
'10bbe5cf-fc82-4ec0-ba81-bc47b2e4777d' | New-MoveRequest -Remote -TargetDatabase 'Mailbox Database 0938213785' -RemoteHostName 'ds1.act-lab.local' -RemoteCredential 'System.Management.Automation.PSCredential' -TargetDeliveryDomain 'mail.act-lab.local'

Elapsed Time: 00:00:00

The 1 thing that changes on the error is my DNS servers. it toggles between the 3 servers every time i try to run the remote move request.

am i missing a step or doing something wrong?
jlamardrakeAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jason CrawfordTransport NinjaCommented:
Can you ping ds1.act-lab.local?  

Is the first part of your command a mailbox Guid?  If so, why not just run something like New-MoveRequest -Identity testuser@whatever.com?

Are you moving from or to a remote forest?  Ie where is the command being run from?
jlamardrakeAuthor Commented:
yes i can ping DS1

i am running the remote move request from the EMC not using any commands

i am moving the mailboxes to a remote forest and i am running it from the EMC on the Source forest
Jason CrawfordTransport NinjaCommented:
I've always pulled for any Exchange migration including remote to a new forest.  Try changing direction and pull in the mailboxes from the target forest.  What version are you migrating from/to?  Depending on the version, you might have to use -RemoteLegacy instead of -Remote.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jlamardrakeAuthor Commented:
i am using exchange 2010 on both servers, i will try to pull in the mailboxes from the target database
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.