Outlook 2010 resource does not response (with exchange 2003)

Hi, I've created a resource user for a room in my Active Directory on exchange 2003. In Outlook 2010, I logged me with this resource user and set the parameters and autorisation on the options->Calendar->Resources.

Now I created a new meeting and I invited the resource into the "to.." field, but I dont receive any answer from the resource. It's was working two month ago... Why ?
magodeoz2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Radhakrishnan RSenior Technical LeadCommented:
Hi,

Once you set the meeting request/ calendar sharing etc, it will stored in this registry HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Calendar. There is a known issue with outlook 2010 with Invite Resource,  run this fix https://support.microsoft.com/en-us/kb/982774 and see it resolve the issue.

Good luck!
1
magodeoz2Author Commented:
Hello ! Thanks a lot for the answer. I already tried this =/.

The key is added on my PC and my terminal server where I connect with the ressource user to configure it. But no success :(

Do you have any idea ?
0
Radhakrishnan RSenior Technical LeadCommented:
Hi,

Is "Cached Exchange mode" has a tick mark for this user? if so, untick this and check vice versa. Also, the user has got the correct permission to access the request?

Remove the old profile and re-configure with new profile and see it makes any difference?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

magodeoz2Author Commented:
Hello ! Here what I have tested:

to check the box of cached mode and tested it, uncheck it and test it...  But without success..

The permission on the calendar scheduler are set like this: "By default - owner"
0
magodeoz2Author Commented:
After doing some tests... Apparently when the ressource user is logged on and has Outlook opened it works...

I have to let all my ressource users logged on my terminal server ? Oo
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
magodeoz2Author Commented:
I've tested myself.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.