Windows Server Backup

Windows 2008 R2 server - running Windows Server Backup
Western Digital My Cloud EX2 - (Removed RAID configuration and formatted as JPOD - Just Plain Old Disk)
I am running Windows Server Backup to a 'Shared Network Folder' (\\192.168.1.50\public) The folder is setup on the WD My Cloud.
Backup allows me to use this share for a backup.
It seems to run through the whole back, then indicates a 'fail'
I can see that the space on the on the Western Digital has been used and the files are there.
When I try to run a Recover operation, if I choose to recover from this server it shows nothing.  If I select a backup stored on another location, I can enter (\\192.168.1.50\public) but then I get the following prompt :
'The backup location specified does not contain any backup.  Specify another backup location'

Can someone help me figure out how to make this work?
jhillbosAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

noxchoGlobal Support CoordinatorCommented:
Are you taking backup of entire HDD or a selected partition/system state?
Will it work if you select a single partition?
Does it work if you perform backup to a local disk such as USB disk or internal HDD?

Please answer these questions as they help us to narrow the problem to its bottleneck.
jhillbosAuthor Commented:
I have tried everything from a full system backup (including system state and bare metal) to a backup of a small folder on my Data drive.  The result is always the same.

I have only tried doing this with my WD My Cloud EX2 (connected via Cat 5 with an IP address.

I tused to work with a Buffalo NAS drive.  Should I try this with a USB connection?
jhillbosAuthor Commented:
The backup seems to complete within Windows Server Backup, then it lists in the results as a failed backup.

I can see the files have been backed up when I look at the WD drive from the WD dashboard software.
noxchoGlobal Support CoordinatorCommented:
Please try with a directly connected drive. Via USB as you said.
jhillbosAuthor Commented:
Unfortunately, the only way this connects to anything is via an Ethernet port.
Cannot connect via USB
noxchoGlobal Support CoordinatorCommented:
Means there is no USB port, no internal drive, no iSCSI drive, nothing? This way you have very little chances to find out the real cause of the problem.
You can try using a third party backup tool and see if it manages to take backup. For example a trial version of Paragon Hard Disk Manager 15 Server Basic: www.paragon-software.com

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.