Exchange Edge server

I have a Exchange 2010 with all roles apart from the Edge role.   I am in the process of installing a an edge role server, in testing I could not connect to the LDAP services.  I understood all ports were opened, but in the production environment were I ran the test I am now told that 50636 would be blocked by the cisco router.  

 This has put some doubt in my mind and noticed that the only that the only roles installed on the current Exchange server are file server and IIS.  My question is do I need any additional roles\features installing or is it purely down to the blocked port
philblackburnAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manikandan NarayanswamySecurity Specialist & IBM Security GuardiumCommented:
Hi,

You don't need to install any other roles or Features this is purely related to blocked port which you have to unblock it from the Network side

Thanks
Manikandan
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.