Office 365, Exchange 2010 and outlook 2013 global catalog issue

We are in a hybrid mode where half of our users are on office 365 and the other half is on the local 2010 exchange

For users on outlook 2013 and office 365, it does not default to the global catalog list. It goes to the offline global catalog list. Manually selecting global catalog list produces an error that says "you must be connected to the server/online". However the users are signed and users are sending/receiving emails  with no problems.

Only way to connect to the global catalog list is to delete all the files in the offline address book folder. Restart outlook and then the user can manually switch over to the global catalog list.

Is there a way to have all the office 365 users connect to the global catalog list by default via group policy and not the offline global catalog list?
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jackie ManIT ManagerCommented:
I am sorry to advise that there is no fix in your situation.

Office 365 users have to use cached exchange mode and the GAL will be updated to the user in a time frame of 24 hours to 72 hours and there is not possible to connect to the global catalog list unless you are in online mode which is not an option of office 365.


Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Kash2nd Line EngineerCommented:
I was going to suggest to try Online mode rather the cached exchange mode
iamuserAuthor Commented:
Excellent, thanks.
iamuserAuthor Commented:
Kash, we tried online via RDS and staff were complaining that the response was slow. After much research we changed it to cached mode and staff response was that it was better
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office 365

From novice to tech pro — start learning today.