Sandisk SecurAccess Setup issue

I have downloaded Sandisk SecureAccess software into my pendrive from the web: SanDiskSecureAccessV3_win.exe, click the
file to run the setup

It is supposed to encrypt the flash drive and provide password based access to the flash drive.

However, when i run the setup, it asks me for a password - that i have not provided yet. (Screenshot provided). If i click on login it says - Failure reading the filesystems file.

Thus my pen drive remains unprotected.

Also all menu options are greyed out.

How do i configure the software to provide my password.

How to setup a private vault for SecureAccess:
http://kb.sandisk.com/app/answers/detail/a_id/12934/~/setting-up-a-private-vault-using-secureaccess-3.0-in-windows
SandiskSecurAccess.jpg
SandiskSecurAccess2.jpg
gram77Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
Your first screenshot shows that there's already a password setup. If you don't know that pw, delete the SanDisk vault and start secure access again to setup a new vault with a new password.
gram77Author Commented:
Some background information on the flash drive.

Sandisk SecureAccess was shipped along with the new Sandisk drive.

I setup the 60 GB flash drive as a Windows 8.1 bootup disk which consumed only 20 GB and rendered the rest 40 GB as unusable.

Thus I formatted the flash drive which reclaimed all 60 GB back. I downloaded the Sandisk SecureAccess into the flash drive and tried to setup it's initial  password. Here is where I faced this issue
McKnifeCommented:
Well, I administer this very software, 100 such sticks, by the way, and told you what to do. It will help. Do you see the vault file I told you to delete?
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

gram77Author Commented:
As I formatted the flash drive, that removed all files. How do I find the vault file
McKnifeCommented:
It could be a hidden file. Set explorer to show hidden files.
Or simply format it again, copy secure access.exe on it and start it.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gram77Author Commented:
I think now i know where i am getting the issue.
SandiskSecureAccess.exe is still installed on my laptop and i my laptop is unable to uninstall it.
SandiskSecureAccess.png
McKnifeCommented:
I never used that manager software but only this: http://downloads.sandisk.com/downloads/SanDiskSecureAccessV3_win.exe
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Encryption

From novice to tech pro — start learning today.