SCP vmsn file wont work between two esx hosts

Hello

Having a strange issue migrating a vm between two ESX hosts (which I do quite regularly with good success).

For some reason the scp will choke on a fairly large snapshot file:

scp -r mta-sx-01/ root@192.168.199.105:/vmfs/volumes/562100b9-d47b7b90-2a42-001e676d27ab/
Password: ****
mta-sx-01.vmx                                                 100% 2744     2.7KB/s   00:00    
mta-sx-01.vmxf                                                100%  367     0.4KB/s   00:00    
mta-sx-01.vmsd                                                100%  424     0.4KB/s   00:00    
mta-sx-01-flat.vmdk                                           100%   25GB  59.0MB/s   07:14    
mta-sx-01.vmdk                                                100%  470     0.5KB/s   00:00    
vmx-mta-sx-01-2929989988-1.vswp                               100%   91MB  91.0MB/s   00:01    
mta-sx-01.vmx.lck                                             100%    0     0.0KB/s   00:00    
mta-sx-01.vmx~                                                100% 2737     2.7KB/s   00:00    
vmware.log                                                    100%  421KB 420.5KB/s   00:00    
mta-sx-01-aea41964.vswp                                       100%  256GB  69.8MB/s 1:02:38    
mta-sx-01.nvram                                               100% 8684     8.5KB/s   00:00    
mta-sx-01-Snapshot1.vmsn                                        0%    0     0.0KB/s - stalled -^

Open in new window


even trying to copy that specific file will fail - any other files work fine. No error reported, just stalls...

Any idea ?
LVL 2
Alexandre TakacsCTOAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alexandre TakacsCTOAuthor Commented:
ok just tried

cp mta-sx-01-Snapshot1.vmsn /tmp
cp: error reading ‘mta-sx-01-Snapshot1.vmsn’: Input/output error
cp: failed to extend ‘/tmp/mta-sx-01-Snapshot1.vmsn’: Input/output error

oops - something wrong here :(

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Alexandre TakacsCTOAuthor Commented:
self solved - some HD issue
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.