Windows 10 'burn to disc' does nothing

I have used Windows Explorer to copy a large number of files (4.39 GB's worth) to the temporary folder that appears when starting to copy to a writeable disc. I have found 'Burn to disc' on the Share tab, but when I click it nothing happens.

While loading the temporary folder I was getting the ‘You Have Files Waiting to Be Burned’ message kept popping up.
LVL 77
GrahamSkanRetiredAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael-BestCommented:
Have you chosen the correct burn option (probably data)?
There are many 'Burn to disc' options ... music / video / data /  ISO /etc.

Read up on this :
http://superuser.com/questions/955129/built-in-disc-burning-software-in-windows-10
0
JohnBusiness Consultant (Owner)Commented:
You also need to make sure you have completed the burn. I think I recall seeing a message at the end.
0
GrahamSkanRetiredAuthor Commented:
Hi Michael,
I can't see anywhere to set the burn option. The link is about ISO burning. I am just trying to copy multiple (jpg) files,

Hello John,
I can't start the burn, so I know it isn't completed
0
Cloud Class® Course: CompTIA Cloud+

The CompTIA Cloud+ Basic training course will teach you about cloud concepts and models, data storage, networking, and network infrastructure.

JohnBusiness Consultant (Owner)Commented:
Check if the DVD writer is working properly. Sometimes the steps below help:

DVD / CD Drive not working Code 19 Error (Vista and Windows 7)

(Summarized from http://support.microsoft.com/kb/314060/ )

1. Close down all open programs
2. Open regedit.exe with Run as Administrator
3. Navigate to: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\... .…{4D36E965-E325-11CE-BFC1-08002BE10318}
4. There should be one of, or both of, UpperFilters and LowerFilters
5. Click on UpperFilters, Edit Delete
6. Click on LowerFilters, Edit Delete
7. Close down regedit trees and close regedit
8. Open Device Manager and Uninstall DVD / CD Drive
9. Shut Down
10. Restart and DVD / CD Drive should come back with auto discover
0
Asta CuTechnical consultant & graphic designCommented:
I recall having this problem when first migrating and for me had to reinstall Microsoft Essentials to get the Microsoft DVD Maker with which I could then burn the DVD.   I don't know if they've since removed the functionality since I first did this a few months ago, but perhaps an option to explore.

I also did use this resource found some months ago and may also work, using the old Media Player as follows.  
Press Windows key + R
Type: wmplayer.exe
Hit Enter
Right click and pin it to your Taskbar.
The CD and DVD burning wizard was still available on one of my systems.

Asta
0
GrahamSkanRetiredAuthor Commented:
Thank you John, and thank you Asta.

Since my last post I have tried again. I got a bit further, and got a message to say that the disc wasn't formatted. I had thought that that would be a part of the procedure, but I formatted it independently and have tried the copy again.

This time it seemed to start OK, but since the first stage is to copy to a temporary folder, it is difficult to determine whether it is copying to a disc or to the temporary folder.

I have been away preparing and serving dinner, so I haven't yet assessed the result.
0
JohnBusiness Consultant (Owner)Commented:
it is difficult to determine whether it is copying to a disc or to the temporary folder.

I always hear the DVD start, so I always know it is copying to the DVD.
0
GrahamSkanRetiredAuthor Commented:
John,
Thank you for your research. However it now appears not to be a problem of the CD/DVD drive not working.

Asta,
I was not using Media Player or its successor to burn audio or video discs.

My latest attempt, in which I formatted the disc independently, seems to have worked. I have been able to display pictures from the new disc on a separate system, so I know that they are actually on the disc and not being displayed from some temporary folder that pretends to be the disc files.

However, it leaves open the question of how it is all supposed to work together and what the 'Burn to disc' button is for. I would expect the 'wizard' to take  the user through all the necessary steps, and not to leave one mid-process.
0
GrahamSkanRetiredAuthor Commented:
John,
Re your comment. #41112404.

Thanks. The DVD player did nothing in the circumstance originally described.
0
GrahamSkanRetiredAuthor Commented:
I will now try a reboot which is, perhaps, what I should have tried in the first place.
0
GrahamSkanRetiredAuthor Commented:
I have rebooted.

If I navigate in Windows Explorer to the drive, all the files in the burn are now listed under 'Files Ready to Be Written to the Disc (88)'
0
JohnBusiness Consultant (Owner)Commented:
When that happens, I go back to the Burn menu and burn (because I recall that menu changes a bit when ready to be burned).
0
Michael-BestCommented:
I think this is the guide you need to read by techisky.com:
"Create photo DVD slideshows ...Create photo DVD slideshows in Windows 10 from pictures and inmages files BMP, JPEG, PNG, TIFF, GIF, etc. and combine photos and videos together to preserve your memories."

Link:
http://www.techisky.com/software/dvd-creator-windows-10.html
0
nobusCommented:
you can test if the burning works with another free program, like cdburnerXP
https://cdburnerxp.se/
0
GrahamSkanRetiredAuthor Commented:
John,
I'm not sure where the burn menu is.

Michael,
I'm not trying to create a slideshow or looking for a third-party solution. I'm just trying to use the built-in facility to back up files.

Nobus,
I had already burnt a DVD last night, so I knew that the hardware was OK.

This morning I put a fresh new DVD in the drive and clicked on in in Windows Explorer.
As before it asked me how I wanted to use the drive (USB or CD/DVD) and what name I wanted it to be. Also as before the dialogue disappeared after clicking Next. Explorer  showed me the list of files that I had already written to the disc.

I deleted them all and copied a new set to the temporary folder shown. As before the 'Burn to disc' button didn't work. However 'Burn to disc' is also an item in the drive's right-click context menu. This worked as expected.

It seems the the problem is just with the new button on the new ribbon. If anyone can say that they've used it successfully, then we must assume that I have  a problem with my system. Otherwise I think it must be a bug.
0
JohnBusiness Consultant (Owner)Commented:
For Windows 10, Windows Explorer, "Burn to Disc" is under the Share tab. See if that helps.

I do not normally have DVD writer attached to my laptop and I did use the Burn feature with Windows 8.1 but I have not had need since I upgraded this laptop to Windows 10 Pro. I will see if I can get a chance to try it later on today.
0
GrahamSkanRetiredAuthor Commented:
Thanks John. Yes, the button that doesn't work on my system is the one on the Share tab.
0
JohnBusiness Consultant (Owner)Commented:
I will see if my system works later tonight.
0
JohnBusiness Consultant (Owner)Commented:
Graham - I got my USB drive out tonight. The same as you I think.  I select the file, click on Burn, a dialogue box comes up and I select CD, then I click Burn a second time and the Copy Window comes up but does not complete.

Now I a recalling (dimly in the past) that this same setup (same laptop, same USB DVD writer) did the SAME thing in Windows 8 / 8.1

So I am not sure if it is a bug in Windows or in my USB device. I took the CD out, put it in my Windows 7 machine with bus-connected DVD Writer and it shows blank ready to be used. Same thing a while back with Windows 8
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JohnBusiness Consultant (Owner)Commented:
I set up the laptop with a dock and  DVD Writer in the dock. Still did not work. It got farther but did not finish. I do not know what is wrong.
0
nobusCommented:
you posted "4.39 GB's worth"
maybe that's too much for a normal DVD ? i know it should get up to 4.7 GB; but does it burn less than 4 Gb say?
0
GrahamSkanRetiredAuthor Commented:
Thanks John,
That seems to confirm that there is a bug in the burn wizard, but the workaround is to use the 'Burn to disc' item from the context menu that pops up when you right-click on the drive in explorer.

nobus,
You are right to say that there was too much data. But that wasn't the immediate cause of the problem. When I finally got it working, there was a message to say that the usable capacity was only 4.3GB.
0
GrahamSkanRetiredAuthor Commented:
Thank you all
0
nobusCommented:
glad to help, and tx for feedback
0
JohnBusiness Consultant (Owner)Commented:
Thanks for updating us.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.