Backup Exec 2014r2 - Server 2012r2 and Dell ML6000

I just installed Backup Exec 2014r2.  All the patches are downloaded.  It is on a physical server with Window 2012r2 and we are using a Dell ML6000.  The server is a Cisco UCSC C220.  The ML 6000 connects to the server using fibre channel.  In Device Manager it shows a Tape Drive called IBM Ultrium-TD4 SCSI Sequential Drive.  

When I run the Configure Storage in BE, select Tape Storage, Run the Hot Swappable Device Wizard, it finds nothing.

I have tried stopping and starting BE service, tried uninstalling the tape drive and adding it again, and I have tried using Dell ML6000 drivers for it.  Still not having any luck.  

We are still using the trial version because the funding has not went through yet.  Funding should clear in two weeks.

Our old backup server is connecting to the same tape drive also.  The tape drive has two fibre ports on it.  The upper one is going to our old backup server with BE 2010 on it and the lower fibre is going to our new backup server.  I just connected it that way to add the tape drive and get further along adding the tape drive and the backup policies.

I'm stumped, any clues?
Skygod68Sr. Systems AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Sajid Shaik MSystem AdminCommented:
go to devise manager - check storage controllers - is it installed over there the fiber connector working properly ? (you can compare it with your existing server BE2010)

if it's ok

then

ago to BE 2014 console - storage - configure storage - select appropriate storage (in your case it should be Tape Storage) - then next here it should detect your tape library go with Symantec default drivers...

Note ; concentrate on storage controllers... update the drivers ... most probably this could be the cause..

all the best.
Skygod68Sr. Systems AdministratorAuthor Commented:
Here is the device manager of our current backup server with BE 2010 on it

1.jpg
Here is the device manager of our new backup server with BE 2014 on it.

2.jpg
Here is the latest updates I have installed on BE 2014

7.jpg
Running Configure Storage on BE 2014

3.jpg
4.jpg
5.jpg
6.jpg
As you see, it still does not find anything.
Skygod68Sr. Systems AdministratorAuthor Commented:
I figured it out.  Looks like the fibre connection on the tape drive was not active.  Once I used the other fibre connection.  BE 2014 was able to find it.  HBA issue on the tape drive?  It is fix though, not so set everything up.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Skygod68Sr. Systems AdministratorAuthor Commented:
Read on Backup Exec forums about the fibre HBA and that you have to be licensed to used both.  Took a guess that might be the issue.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.