Symantec Backup Exec 10

I have a BackupExec 2010 with backup policies configured. Files backed up are system state and shared folders.

Recently we have been receiving the following error logs



Click an error below to locate it in the job log
Backup- System?StateV-79-57344-65247 - A failure occurred reading an object.

Click an exception below to locate it in the job log
Backup- System?StateWARNING: "System?State\SYSVOL\SYSVOL\695a47f3-47dd-469a-99fb9a858956fa6f" is a corrupt file. This file cannot verify.
Verify- System?State System?StateWARNING: "695a47f3-47dd-469a-99fb9a858956fa6f" is a corrupt file. This file cannot verify.


please assist
LVL 1
kurajeshSenior Systems AnalystAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

noxchoGlobal Support CoordinatorCommented:
Seems to me that you have corrupted backup images. Have you tried to create completely new backup policy and let it create new full backup? I assume you are using Full+increment chains. And it could be that one of the increments is bad.
kurajeshSenior Systems AnalystAuthor Commented:
it is a full bkp and append the media.

by the way i was trying to take the ntbbackup of system state, it got completed without errors.
noxchoGlobal Support CoordinatorCommented:
Yes, it is pointing to the already created backup. Can you identify the location of this file: 695a47f3-47dd-469a-99fb9a858956fa6f? That's why I was saying - create completely new backup (or even new backup policy) and see if it works.
Big Business Goals? Which KPIs Will Help You

The most successful MSPs rely on metrics – known as key performance indicators (KPIs) – for making informed decisions that help their businesses thrive, rather than just survive. This eBook provides an overview of the most important KPIs used by top MSPs.

kurajeshSenior Systems AnalystAuthor Commented:
Tried Creating a separate policy and run the backup but same error
noxchoGlobal Support CoordinatorCommented:
OK, then perform first the common checks like CHKDSK x:\f where x: is the drive letter of your partition. Check all partitions.
Mr TorturSystem EngineerCommented:
Hi,
this type of error usually come from the verification step enabled by default on the BE job, with or without policy.
If you disable the verification in your policy and job parameters, do you still have the issue?
This is the first test to do IMHO.

Then :
- if you have no issue it means it is coming from BE verification and I see another 2 choices :
     * sometimes I saw verification generating error for nothing, as the process of verification is to compare the backuped data with the actual data on the server ; what a dumb theory because during the backup the data may have changed so comparison will fail. This could really be your case on system state, especially if it is a DC for example, and that seems to be your case.
     * it is possible that this is a true error and in this case BE can backup the data but this data seems to be corrupted... Honestly when it can backup without error it means the file is not corrupted, but that is only my opinion. To me BE verification is useless.

- If you still have the issue it is not coming from BE verification. Then you really have an issue with your system state, but I don't think so if ntbackup worked fine. In fact, ntbackup? it means this is a 2003 server or something that old?

If error persists +1 for noxcho with CHKDSK on C drive.
Mr TorturSystem EngineerCommented:
If this is during backup and not during verification, well I am well out of topic and sorry ;-)
Tell me and give us some more details if you can please.
Is this 2003 server ?
If this is a DC, do you have another one?
...
kurajeshSenior Systems AnalystAuthor Commented:
this is ADC
Mr TorturSystem EngineerCommented:
Hi,
sorry I don't really have free time this end of year..

So did you test your job with verification disabled in Backup Exec ?
What's the result ?

This is a DC, OK. Which windows version ?
Did you try a chkdsk c: /R ?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kurajeshSenior Systems AnalystAuthor Commented:
thanks
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.