Search option in vSphere 5.5 not working

The search option in vSphere 5.5 is not working.

Error:  Unable to connect to web services to execute query.  Verify that the VMware Virtual Center Management Webservices is running on Https://......:10443

How do I fix this please.
cgeorgeisaacAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Have you checked the service is running ?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cgeorgeisaacAuthor Commented:
1.Yes if you mean the vCenter Services  yes it is working.

2. We do not want our users to use Web client, so do not want to make changes as mentioned by Foxlux.

3. I confirmed the following too: Navigate to Administration > vCenter Server Settings... > Advanced Settings .  
Updated these attributes with the correct FQDN for vCenter Server:

VirtualCenter.VimApiUrl : https://<vCenter Server FQDN>:443/sdk
VirtualCenter.VimWebServiceUrl : https://<vCenter ServerFQDN>:8443/vws

4. Any other suggestion please, will be appreciated.
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
if you type telnet <vcenter server ip address> 10443

does it connect to confirm the service is listening on port 10443
cgeorgeisaacAuthor Commented:
I am not getting replies.      "Connect failed"

What should be done now.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
okay, so if port 10443, is not responding, did you restart the VMware Virtual Center Management Webservices ?

login to vCenter Server, start services, and restart it, this is not the vCenter Server service.
cgeorgeisaacAuthor Commented:
I am getting  error:  1053
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.