One user is not able to sync his exchange 2010 account with mobile device

We have one user who is not able to sync his exchange email to any device.
Outlook works internally and externally.
OWA works.

Just to test to see if it was his device that was the issue i tried adding his email account on my phone.
It does connect to the server but nothing sync's.

I have never had this issue before.
BBraytonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Thomas Zucker-ScharffSolution GuideCommented:
So, to be clear, his account on a device that normally uses activesync (yours) does NOT sync email or calendar information, does authenticate to the server correctly. and works okay otherwise?  What about his device?  Is it android or iOS?  Can this user sync email to a computer through outlook?  Does it work okay otherwise.  Has he ever gotten a SIM error? Who is the provider?
0
Mr KnackeredCommented:
Check to make sure ActiveSync is enabled on his mailbox.
0
BBraytonAuthor Commented:
ActiveSync is enabled on his mailbox.
it does authenticate to the server correctly.
I tested another user and it worked fine.
one thing it did not do that i noticed is when i added the user that worked i received the exchange security for remote wipe.
the user that did not work did not give me that option.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

BBraytonAuthor Commented:
I found the fix for this particular issue.
I went into event viewer and found event id 1008 MSExchange Activesync
here is the article i found that resolved it.
http://www.nonstop.co.il/kb/view.php?kb=29 

Solution
Make sure the user you try to use has "Include inheritable permissions from this object's paret" checked on the Active Directory user's permissions.

1. Open "Active Directory Users and Computers" (dsa.msc).
2. Go to "View" and make sure "Advanced Features" is checked, if it isn't - check it.
3. Find the problematic user and open its "Properties" (right click --> Properties).
4. Go to the "Security" tab and click on the "Advanced" button.
5. Verify that the "Include inheritable permissions from this object's parent" checkbox is checked. If it is, you may try to reset the user's permissions by clicking on the "Restore defaults" button.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
CFB_SurfgoddessIT ManagerCommented:
Try this:  http://www.squidworks.net/2012/04/solved-iphone-passes-exchange-2010-setup-but-then-gets-cannot-get-mail-the-connection-to-the-server-failed/

Or this may be the problem too.

So the install for Exchange 2010 went ok, SSL cert enabled, Migrated mailboxes from Exchange 2003 successful, however some users were complaining that they couldn’t sync their iPhones. Now I don’t suspect that other phones/smartphones would also have problems, but it was only iPhone users that complained to me.
Settings were correct, so I created a test user directly on Exchange 2010.
That account worked fine. What could be different between these users.
After a google, I came up with the solution below.
=========================
Check the security tab of the users in AD and see if inherit permissions is checked.
had a similar problem with my first migration to Exchange 2010 and it was down to a security permission on the Active Directory User account.
In Active Directory Users and Computers right click on the user and select properties then under the security tab and advanced make sure the box is checked for inheritable permissions.
=========================
If you create a new user in Exchange 2010 IPhone sync will work without additional steps.
When I went to check the security tab in AD, it was not visible. I had to click the View menu then place a check beside Advanced Features.
When I checked the inheritable box, IPhone Sync worked for that existing user.
Note, I checked other users in my AD with mailboxes and some of them had this already checked. The only two that didn’t have this box checked were the users that were using the IPhone syncing and were upgraded from Exchange 2003.
Here is the original problem: http://social.technet.microsoft.com/Forums/en-US/exrca/thread/1197d75a-694d-45fd-95fb-19caefef78d6/
0
BBraytonAuthor Commented:
The fix I found work perfectly
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.