Web Cam Not working, No video but shoming an unrecognised image

Hi Experts...

I have a customer with a Toshiba R840 with built-in web cam.

When they try to use the webcam, all they see is a static picture that is not one of theirs. This happens in all apps that would use the camera. When the web cam is in use, the red indicator works and the sound records. Any video recording shows that same static picture but the sound is fine,  

I have deleted the drivers and reinstalled etc. and the driver reports that the device is working correctly.
LVL 1
MXDEWDAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

McKnifeCommented:
Test another OS, for example windows 8 to go. Also make sure the lens is not covered by dirt etc.
☠ MASQ ☠Commented:
Sounds like you have their "helpful" Screen Cover enabled!

Toshiba have an option for "Audio only" in Webcam conversations and the camera displays a still image instead of the live feed but audio is unaffected.

To switch it off launch the Toshiba Web Application
Start > All Programs > Toshiba > Utilities > Toshiba Web Application
Go to "Effects" and on the Screen cover tab select "Off"

BTW Screen Cover isn't a new concept in communications privacy - here's the same concept in Gerry Anderson's Thunderbirds - first broadcast in 1965 ;)

Videophone

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MXDEWDAuthor Commented:
Thanks MASQ... your solution did was not the complete answer as these settings where not available in w10 but completely un-installing the Toshiba Web Application has solved the problem. Nice one A+++
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 10

From novice to tech pro — start learning today.