Hide Access 2013 Print Button in Backstage ACCDE

Have followed various posts here on EE and on web that limit the choices on the backstage view in Ms Access 2013.   I have tried both the following methods which work well except the PRINT button still remains?

Method 1
As from http://www.accessribbon.de/en and various other sources:-

  <backstage>
    <tab idMso="TabInfo" visible="false"/>
    <button idMso="FileSave" visible="false"/>
    <button idMso="SaveObjectAs" visible="false"/>
    <button idMso="FileSaveAsCurrentFileFormat" visible="false"/>
    <button idMso="FileOpen" visible="false"/>
    <button idMso="FileCloseDatabase" visible="false"/>
    <tab idMso="TabRecent" visible="false"/>
    <tab idMso="TabNew" visible="false"/>
    <tab idMso="TabPrint" visible="false"/>
    <tab idMso="TabShare" visible="false"/>
    <tab idMso="TabHelp" visible="false"/>
    <button idMso="ApplicationOptionsDialog" visible="false"/>
    <button idMso="FileExit" visible="false"/>
  </backstage>

Method 2
Set per "Hide Access 2013 Backstage TabInfo" posted on EE.
  <backstage>
    <!-- Info -->
    <tab idMso ="TabInfo" visible="false"/>
    <!-- New -->
    <tab idMso ="TabOfficeStart" visible="false"/>
    <!-- Open -->
    <tab idMso="TabRecent" visible="false"/>
    <!-- Save -->
    <button idMso="FileSave" visible="false"/>
    <!-- Save As -->
    <tab idMso="TabSave" visible="false"/>
    <!-- Print -->
    <tab idMso ="TabPrint" visible="false"/>
    <!-- Close -->
    <button idMso="FileCloseDatabase" visible="false"/>
    <!-- Account -->
    <tab idMso="TabHelp" visible="false"/>
    <!-- Options -->
    <button idMso="ApplicationOptionsDialog" visible="false"/>
  </backstage>


Both methods work in Access 2013 however in both methods the PRINT option is still visible in backstage view.

On File See Print with three options - Quick Print. Print and Print Preview.

How can this be supressed?   The "  <tab idMso ="TabPrint" visible="false"/>"  should have suppress but does not.

Please see attachment also.

Any help appreciated.

Cheers,
Wayne.
Backstage-Print-Still-Shows.JPG
wghayesAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jjnet123Commented:
An absolute stab in the dark here, as I've not worked much with customising using XML, but perhaps this?:

"  <tab idMso ="FilePrint" visible="false"/>"
wghayesAuthor Commented:
Thanks jjnet123 for the feedback.  This did not work either,  
With further testing I have managed to sort out a workaround.   If the msaccess application has a ribbon defined (i.e. MSACCESS->Options->Current Database->Ribbon Name) then all the custom ribbons work (I.e. the PRINT options do not show)?  I have no idea why that is but it works.

I do not have another issue that I will log separately.

Cheers.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wghayesAuthor Commented:
Solution only identified with trial and error.  The XML was correct however only worked correctly when the application ribbon was defined.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Access

From novice to tech pro — start learning today.