We help IT Professionals succeed at work.
Get Started

Rearm office 2013 before capture image is not working- 'ospprearm.exe' is not recognized as an internal or external command

Last Modified: 2015-11-16

We have a KMS server in our network.
I have installed Windows7 and Office 2013  and have installed all the Microsoft updates.
The below article says that I have to rearm office 2013 before, I capture an image of this PC. I am planning  to push the captured image to 30 PCs in the network.


When I run the CMD as administrator to rearm, it says

C:\Users\Administrator>cd c:\
c:\>cd program files
c:\Program Files>cd microsoft office
c:\Program Files\Microsoft Office>cd office15
c:\Program Files\Microsoft Office\Office15>
c:\Program Files\Microsoft Office\Office15>ospprearm.exe
'ospprearm.exe' is not recognized as an internal or external command,operable program or batch file.

c:\Program Files\Microsoft Office\Office15>

Please let me know if I am missing something. Any help would be grateful.
Watch Question
Topic Advisor
Most Valuable Expert 2016
This problem has been solved!
Unlock 1 Answer and 3 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE