nic disappears from virtual desktop

i have an issue building a horizon view (6.2) pool on vsphere 6
the vm (windows 7) is built with the horizon agent and vmware tools installed. pool created using the last snapshot
in the view admin, i can see it provisioning and customizing but eventually ends in error stating there is no communication between the client and connection server

if i login to it, i see the nic (vmxnet3) is gone; no longer in device manager
i can remove from the guest and add again and immediately starts working and view administrator says the guest is available

i have tried disabling hot plug but no difference.  another articled referred to a microsoft patch but the files in there are older than what is already on the system.  i tested a manual clone and that had no issues.  not sure why this isn't working with horizon or what else to try
LVL 37
Seth SimmonsSr. Systems AdministratorAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

FOXActive Directory/Exchange EngineerCommented:
Do you have the latest version of VMware tools installed on it?
0
Seth SimmonsSr. Systems AdministratorAuthor Commented:
i stated the tools are installed
0
compdigit44Commented:
As a test have you tried to deploy the VM using an E1000?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Seth SimmonsSr. Systems AdministratorAuthor Commented:
i actually changed to using that adapter last week but didn't have time to update this
seems to work better; hopefully there won't be a reason to switch back
it's an acceptable workaround for the time being though doesn't explain why the other adapter disappears
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.