Outlook 2010 emails not sending from one account only

Windows 7 Pro
Outlook 2010
I have 10 emails set up in outlook, some pop, some IMAP.  I have one IMAP that all of a sudden will not send emails.
My other accounts will send emails.  They all receive emails fine.  They are all using email hosting from Godaddy and have the exact same server configuration... So why would ONE email quit sending and not receive automatically sometimes?  

This is a problem for a lot of folks and I read all the post and tried most.  
I have deleted the PST file and let it create a new one - still no send.
I have checked and rechecked my send/receive settings - they are all correct.
If I test the account (during setting/edit) the send/receive works fine and I receive the test Microsoft email.
pst file is only 50MB - so not huge
I checked my provider (Godaddy) I am not over my limit and have not hit any relay limits.
Yes I have a lot of email accounts and the send/receive times are staggered so they are not bumping into each other.

I can't figure out why just ONE of my emails has quit sending. As other ones with exact same config send fine.  This same account doesn't want to automatically receive the emails, sometimes I have to close outlook and reopen it and a whole bunch will pour in.

Any suggestions?
Thanks!
DonnaOsburnAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Shweta GoelCommented:
Jackie ManIT ManagerCommented:
Can you test with the problem account with another PC?
Davis McCarnOwnerCommented:
The normal, Microsoft recommended, next step is to delete the profile from the Mail applet in the control panel, recreate it, and try that.  I will generally add a new one and delete the old one after I have seen it work.
If that doesn't fix it, the problem is either out on GoDaddy's server or on the local PC (i.e. AdWare, Trojan, or bad network config)

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DonnaOsburnAuthor Commented:
Sheweta Goel, I do not have this in my registry but I don't think it is necessary as every email has its own pst or ost.  

Jackie Man, it would be painful to set up another PC with 11 accounts on it to test this (but I would if it would help.

David McCarn, I had previously deleted the pst file and let it rebuild, but did as you suggested and set up a new profile for that same email and turned off the other email and that worked.  

Thank you all for your suggestions. Sorry I couldn't get to my PC this weekend to answer you faster.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Software

From novice to tech pro — start learning today.