How do I remove a Shared folder from Outlook in O365

Here is the senario:

User A has her own mailbox but she reads and sends email out for 3 other people in the office.

2 of those people are now working out of the office and User A No longer needs the Shared mailboxes showing up
in her outlook.

How do I remove those shared mailboxes from her Outlook

Currently using outlook 2013

Cjoego
Joseph SalazarVice President - Senior IT ConsultantAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MPCP-MattCommented:
You should be able to login to the Exchange 365 account as an admin and open up the active user. Remove rights to the mailbox in question for that user. If I am remembering correctly, after removing the access rights to the mailbox it should remove itself from the user's Outlook.

Login to Exchange 365 (portal.office.com)>Users>Active users>(specified user)>Mailbox Permissions> remove the access to the mailbox

Please mark as answered if this worked for you!
1
kaskhedikar_tusharCommented:
This is happening due to automapping.

Please check. Perhaps this may help you.

https://community.office365.com/en-us/f/148/t/172613
1

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
Looks Great:

I will attempt them both this evening after the User Leaves this evening
0
Joseph SalazarVice President - Senior IT ConsultantAuthor Commented:
You were Really Close Kask,

Created Ticket with Microsoft technical support who had me run the following commands to fix the Problem:

As per the issue description , I understand your trying to disable Automapp feature.

Kindly Run the below command in order to remove the permission and we can re-add the permission by disabling Automapping.

Now launch the Services Module from  'Programs' > Windows Powershell' , run as administrator.  Then run the commands below to connect to Office 365
 
Set-ExecutionPolicy Unrestricted

Type Yes to Proceed Further.

$LiveCred = Get-Credential

Note: Type Office 365 Admin credentials to proceed further
 
$Session = New-PSSession -ConfigurationName Microsoft.Exchange -ConnectionUri https://ps.outlook.com/powershell/ -Credential $LiveCred -Authentication Basic -AllowRedirection
 
Import-PSSession $Session


If the user has a delegate permission already run the below command to remove the permission :

Remove-MailboxPermission -Identity "User@domain.com"  -User user1@domain.com -AccessRights FullAccess

User@domain is end user mailbox

User1@domain.com is user who will access the end user mailbox (delegate)

To assign the permission with Automap disabled :

Add-MailboxPermission -Identity User@domain.com  -User user1@domain.com -AccessRights FullAccess -InheritanceType All -Automapping $false
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office 365

From novice to tech pro — start learning today.