Desktop background group policy shows as applied but displays a BLACK Background

We want to implement a particular Desktop Background for different departments. I have pushed the GPO , it shows as applied but it does not display the jpeg or bmap that we have applied.

It just displays a black background. We want this to be fixed. Please help.
imtiazmdAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

brendanmeyerCommented:
is the path to the image file accessible by the user and computer?

you may have to use the gpo preferences to push the image file to the computer first and use a local path for the background gpo option
0
Benjamin VoglarIT ProCommented:
Please check the link. Here is exact solution how to do this properly:

http://www.experts-exchange.com/questions/28699989/Default-Background-via-GPO.html
0
imtiazmdAuthor Commented:
I followed the same article, but its not working.

I have put the jpg file in the netlogon folder and I can open the path from the pc and see the jpg file.

Also it says group policy has been applied and I can see the jpg file in the Desktop background settings.

Not sure what else i can check.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Muhammad BurhanManager I.T.Commented:
please compare yours with:1.jpg2.jpgand at the users end please check Event logs regarding Group Policy Change, you will easily sort out the main cause.
sometime share permissions or wallpaper style are the cause
0
compdigit44Commented:
There are are a lot people who have had this issue as well and the following TechNet article has a nice write up...

https://social.technet.microsoft.com/Forums/windowsserver/en-US/a1ebfe81-421e-4630-8c1f-8068222ee533/wallpaper-via-group-policy-and-windows-7?forum=winserverGP

Does this key exist..... HKEY_CURRENT_USER\Control Panel\Desktop\WallPaper
0
imtiazmdAuthor Commented:
what i see, some are getting this error when we run gpupdate /force from their system.

User policy was not updated successfully. Following errors were encountered;
The processing of Group Policy failed.  Windows attempted to read the file \\xxxx.com\sysvol\xxx.lan\Policies\{D2DFE7FA-101A-.......}\gpt.ini

Its looks to be some replication issue. I dont find this particular Policy folder on other DC's. There are around 7 DC's in the environment.
0
Muhammad BurhanManager I.T.Commented:
Imtiaz bhai,

Run the following commands
repadmin /showreps
repadmin /showrepl
repadmin /syncall
repadmin /replsum

Post the result as well.
Meanwhile turn off the windows firewall on the DC's.
Check if you can ping and reach all the servers from each DC's
Check the DNS server configurations, try to setup Reverse Lookup Zone if you don't have it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.