Connect workstation to Server 2012 (using http://servername/connect)

I installed Server2012 and everything is working fine.  however, I am unable to use http://<servername>/connect to connect the computers to the server.  I joined the domain the old way (via computer properties) and that worked fine, however, the workstation I am replacing was previously backing up to the server via the 2012 Dashboard Devices panel.

I am able to browse to the host and it appears to find the server with no error.  Then the wizard just stops with the attached error.

I have ateempted it with the firewall disabled so I know it's not a firewall issue.

I have also disconnected from the domain and attempted to "connect" both as a domain workstation and as a non-domain joined workstation.

It never gets to the step when it is supposed to ask for a username/password.
error.JPG
ddalrympleAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnBusiness Consultant (Owner)Commented:
Have you restarted the Server and the Workstation as requested?  I can connect any Windows 7 and above computer to any Windows 2012 server with NET USE Z: \\server\folder.
ddalrympleAuthor Commented:
Yes, I have rebooted everything.  I'm not trying to map a folder, however, I can do that just fine as well.  Any thoughts about the Connect Computer feature?
ddalrympleAuthor Commented:
I also don't see any errors in Event Viewer.
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

JohnBusiness Consultant (Owner)Commented:
I tried to connect to a Server 2012 with http://IPAddress/connect 

and got 404 File or directory not found.

So it appears it can connect. Did you try by IP address?
Cliff GaliherCommented:
I don't like to make assumptions. You did install Essentials, yes? Your question doesn't actually say that...
ddalrympleAuthor Commented:
Yes it is essentials.  (I actually have two servers in two different networks that both have a version of this issue.  One is a new install that I installed.  The other I inherited).  And, to answer the other response, connecting via ip is not necessary because I have no problem connecting via host name.  It connects to the website.  Then it downloads and runs the connector software just fine.  Then after it says it checking the workstation specs it bombs with the attached message.

Thanks!
ddalrympleAuthor Commented:
I have now confirmed that other computers are connecting fine so it appears to be limited to the one (owner's) computer.  I've checked the specs and it appears to meet them.  The troubling part is that there are no errors so it's difficult to find direction.
JohnBusiness Consultant (Owner)Commented:
Run a Windows Repair install on the problem computer
ddalrympleAuthor Commented:
I have now determined that about half of the computers will connect and about half won't.  So it's not just one computer.  Any ideas?  They all bomb out after locating the server at the point where they say they are confirming clients meet the specs.  But there are no errors and the clients do meet the specs.  They are all Win7.
JohnBusiness Consultant (Owner)Commented:
Do you know for sure what you are trying to do works on Server Essentials? It may not (I never use constrained servers - not worth the time).

Why can you not use normal connect and folder sharing?  This works fine and works reliably.

Why are you stuck on using a browser approach?
ddalrympleAuthor Commented:
I'm not "stuck" on using anything.  I'm trying to use client backup and my understanding is that it requires using the connector software.  The browser is only one means to get to the software and the browser isn't the part that is broken.  I do know that the dashboard backups work using Essentials.  It is operation both in this environment and in others of which I am the admin.  If you aren't familiar with it please stop trying to answer the question.
JohnBusiness Consultant (Owner)Commented:
Your vague and varying and sometimes self contradictory approach to the problem makes it impossible to troubleshoot.

Goodbye. Unsubscribed.
ddalrympleAuthor Commented:
The computer erroneously thinks there is a pending reboot.  To fix it, do the following:  

To work around the pending reboot issue:
 1. Open Regedit
 2. Find the key "HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager"
 3. Rename the "PendingFileRenameOperations" value to "PendingFileRenameOperations2"

So far this has worked on 3 of the 5 computers that couldn't connect.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ddalrympleAuthor Commented:
No one else tried except for one person who didn't even know what the feature was.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.