Server 2008 R2 WSB BMR Restore Fails on DL380 G6

Hello.
I used Windows Server Backup to backup three servers over the network, including Bare Metal Recovery, System State and C:.  The server is running 2 x 146GB drives, RAID 1+0.  The backup jobs showed 100% complete
However, i am unable to restore them onto an identical server via the Windows Recovery Envirornment (WRE) as i encounter the response, "The system image restore failed.  No disk can be used for recovering the system disk can be found."  
I noticed that in the WRE,  'Drives to restore' field, it only shows C: instead of the typical  \\?\volume{xxxxx-xxx...

I've used the same backup and restore process on other server models with no problem....
Also, i've search the web and tried a few suggestions, such as using DISKPART to clean and rebuilt the volume, updated the BIOS and firmwares to the same level as the production servers, tried connecting external USB but get same results.

Any ideas?
Lucas6Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

noxchoGlobal Support CoordinatorCommented:
Can you perform the restore when booting into Recovery Mode of Windows Installation Media (DVD)?
Does it see the RAID as a single drive? Sometimes it could be that RAID settings or BIOS settings are different and due to this the restore environment sees the RAID wrong. Check if your RAID is identified properly. You can do it via Diskpart.exe from commandline interface of Windows Recovery/repair mode of installation media.
Lucas6Author Commented:
Thanks, noxcho.
-No, i am not able to restore when booting into Recovery Mode of Windows installation media DVD. I encounter the message noted above.
-Yes, RAID appears as single drive, 136.7GB, same as production servers. i've deleted and created the RAID several times.
-Diskpart shows the volume as Disk 0.   It is set to MBR by default, just like production. Not sure what else i need to check on that.
-I am able to restore other WSB R2 images taken from DL360 G8 onto this very DL380 G6, same RAID config and volume size.
But just can't get the WSB R2 images from our 3 production DL380 G6's to restore onto this test DL380 G6 box.

i need to verify the integrity of these backup images.

i'll try to add another drive to expand the volume as i have read that the restore must occur on equal size (which it has) or greater.
noxchoGlobal Support CoordinatorCommented:
Yes, that's true. It must be exactly similar or bigger. As a test you can backup a smaller partition and try to restore it.
So drive is MBR, empty (no partitions created), right? To make sure that drive is empty - use Clean command of Diskpart.exe on it.
Then there should not be any problem - other than size of the drive or quality of the image.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.