Contact sort order not working in Outlook 2010?

We have our contacts set to lastname first, firstname last sort order. Yet when we open the address book or go for autocomplete, all contacts are still sorted by firstname first. Can't seem to get this to change.....   any suggestions greatly appreciated!!
holcomb_frankAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Clark KentSoftware Engineer cum BloggerCommented:
Hello Frank,

Auto-complete contacts and Contacts, both are different things. Even though, you have updated the sort settings of contacts, but the auto-complete contacts might still using the same order to display contacts. Delete the NK2 file beforehand to see the changes how Outlook is sorting or screening contacts in To fields next.

Alternative Solution: Nirosoft NK2Edit Tool

Cheers
Clark Kent
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.