Can't access 1 server via VPN

I'm using a Cisco ASA 5505 VPN to logon to our network from a remote office.  The network is simple and consists of about 7 servers (Windows 2008 R2).  I can logon to all but one of these servers via the VPN (using RDP).  I can RDP onto this server from one of the other servers, but I can't RDP onto directly over the VPN.  

The message I get is the usual "Remote Desktop can't connect to this computer for one of these reason....."  None of the reasons apply (the server is turned on, remote access has been enabled, the server is available on the network...)

Can anyone offer a suggestion as to what's going on?
NPRGadminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Kent WSr. Network / Systems AdminCommented:
First thing I look at when this issue comes up -

Your remote network's host are on an IP range, for instance, 192.168.1.0/24 (1-254 usable).
Once you connect the VPN, if, say, your home network (or wherever you are connecting from) has the SAME IP range, you may find conflicts between hosts that share the same IP address on each network.  The usual symptom of this is you can connect to any remote machine that does not conflict with your local network, but if you are trying to connect to a machine that has, say, 192.168.1.100 as it's IP, and there is something on your local network with that same IP, it's in essence trying to connect to the local resource, and not the remote machine.
The way I get around this is making sure the remote VPN network / IP space is different from the remote IP space I'm connecting from. This especially becomes important if you are using any of the "allow local internet / network access while connected to VPN" option in your client or VPN configuration.  The other options is to not allow local internet / network access while connected to VPN, if that's an option for your needs.
0
NPRGadminAuthor Commented:
Great explanation!  Thanks.  How do I make sure that remote VPN network is different from the remote IP space I'm connected to.  Under the Network Connections, I have two that are enabled:  One is for the VPN, the other is for my network at the remote location.  I've tried to set the VPN connection to an IP address that I know isn't used at the location I'm connecting to.  The other network connection's IP is a static one used at the remote location.  Which should I change?  And how?

Second, can you point me to the "allow local internet/network access while connected to VPN" setting?  

Thanks again!
0
Kent WSr. Network / Systems AdminCommented:
There should be 3 networks involved here.  
One, the remote network you are connecting to.
Two, the VPN network itself.
Three, your local network you are connecting or running your VPN client from.

Depending on your client, the easiest way is to turn off any "use local network" or "use local for internet" settings.

Really, the end-all is just knowing the IP space of your Local vs Remote network. If they are both 192.168.1.0/24, then it's possible there is an issue. If they are NOT the same, then something else is amiss. I would then check the remote machines network settings, specifically gateway.
The VPN network itself is usually transparent and a "glue" network of sorts just to tie you to the remote network.
Look at an adapter on some machine you can connect to, and see if they match your local networks IP range. Start there.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NPRGadminAuthor Commented:
Ok.  That makes sense.  The adapter settings for my local and remote networks are in the same IP space.  How should my local PC's adapter settings be changed so they don't create problems when accessing the other network?  That's the piece that missing for me now.
Thanks again.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.