IE 11 Proxy settings GPO

We have recently upgraded our domain environment to IE 11. We use group policies to configure Proxy settings among other settings.
I have changed the GPO to use preferences as recommended, previously we used registry entries. Now it appears that the GPO will apply and you can see the settings in the registry but when you look in Internet Option, connection tab all the fields are blank. Not generally I would not care but this causes issue with Outlook Autodiscover/ free busy. They do not work unless I manually type the proxy settings in.
smdh-isNetwork AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Luis MouraCommented:
Do you have the Admin template for IE11?
https://www.microsoft.com/en-us/download/details.aspx?id=40905

GP update or gp result, show something?
smdh-isNetwork AdministratorAuthor Commented:
As already stated, the GPO is setup and works. It places the proper settings in the registry and does redirect the browser through the proxy. The issue lies with the free/busy does not recognized the proxy settings. If I look at the settings in the Internet Options, all the boxes are clear. If I manually check the boxes and input the settings, every thing works as it should.
Luis MouraCommented:
And other settings of GPO, working OK?
Or its only the proxy?
Exploring SharePoint 2016

Explore SharePoint 2016, the web-based, collaborative platform that integrates with Microsoft Office to provide intranets, secure document management, and collaboration so you can develop your online and offline capabilities.

smdh-isNetwork AdministratorAuthor Commented:
Yes and once again the settings are applying and showing in the registry. You do get redirected through the proxy while browsing. You do not see the settings in Internet options and free/busy will not work unless you type the information in manually or remove it from the registry.
smdh-isNetwork AdministratorAuthor Commented:
I finally solved the problem....
We apparently we had too long a value in the exceptions field which prevented the proxy from being properly applied and it would leave all the boxes blank even though the settings existed in the registry. After shorting the exception list, the proxy settings appeared properly.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
smdh-isNetwork AdministratorAuthor Commented:
The only solution to fix my problem.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.