Cisco 810 router setup with Verizon 4G LTE network

Hi Guys,

I have a Cisco 810 router with 4G LTE built-in, and I need to configure it to get Internet access.
I need step by step instructions for how to setup this router.
I have Verizon as my 4G LTE provider.

The physical setup will be ...

FIREWALL > CISCO 810 ROUTER > VERIZON 4G LTE NETWORK

I need the most simple configuration possible.

Thanks.
cargexAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Luke SmithSenior Manager, Production EngineeringCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cargexAuthor Commented:
Hi Luke,
This was a great start.
I was wondering if there is a guide to configure this router specifically for Verizon.

Please find enclosed the show run with the current configuration.

Thanks.

!
interface Cellular0
 no ip address
 encapsulation slip
 dialer in-band
 dialer string lte
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface GigabitEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!

Open in new window

0
cargexAuthor Commented:
Guys,
I was able to get it to connect to the Verizon network but now it is acting up.

Interface Cellular0, changed state to down
Interface Cellular0, changed state to up

All the time, could this be the Verizon signal or my configuration?

!
interface Loopback1
 description ### always-on-interface ###
 ip address 1.2.3.9 255.255.255.255
 ip nat inside
 ip virtual-reassembly in
!
interface Cellular0
 ip address negotiated
 ip nat outside
 ip virtual-reassembly in
 encapsulation slip
 load-interval 30
 dialer in-band
 dialer idle-timeout 0
 dialer string lte
 dialer string ltescript
 dialer watch-group 1
 async mode interactive
!
interface FastEthernet0
 no ip address
!
interface FastEthernet1
 no ip address
!
interface FastEthernet2
 no ip address
!
interface FastEthernet3
 no ip address
!
interface GigabitEthernet0
 no ip address
 shutdown
 duplex auto
 speed auto
!

Open in new window

0
cargexAuthor Commented:
I'm giving you the points because it got me to a good start, but the grade is B because you never answer any additional questions.
0
Luke SmithSenior Manager, Production EngineeringCommented:
cargex, my apologies, I missed the responses to these.  From what you've stated it seems like a signal issue, I would check to validate by running the command 'show cellular 0 radio' and validate what the RSSI states, it should be below -90 and that would mean it has a good signal. If it states -125 then you potentially have a problem with the 4G card as it isn't getting a signal at all.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Routers

From novice to tech pro — start learning today.