New Windows 2012 Server with IIS 8.5 installed all webs get 500.19 errors

I'm setting up a new Windows 2012 server here with IIS on it and have installed IIS 8.5 plain from the menu. All options and features of it (screen captures provided). No matter what web site I try to browse I get the 500.19 error message web page and running the basic permission test fails as shown. I've tried to add the referenced permission but am not sure I'm doing it correctly or in the right location as its not helping to pass the test or fix the issue. I've got about 3 IIS Web to migrate off a 2003 box and this is the last step before I can do that. Any assistance  greatly appreciated as I've been going around on this since set up about 3 weeks ago.

See attached Files.
500.19-Error-Screen-1.jpg
500.19-Error-Screen-2.jpg
Directory-Permissions-1.jpg
Directory-Permissions-2.jpg
Directory-Permissions-3.jpg
Directory-Permissions-4.jpg
Directory-Permissions-5.jpg
IIS-Installed-Items-1.jpg
IIS-Installed-Items-2.jpg
George R. KasicaLead Systems AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

David Johnson, CD, MVPOwnerCommented:
Your error message is because:
This problem occurs because the ApplicationHost.config file or the Web.config file references a module or a DLL that is invalid or that does not exist.
To determine which module reference is incorrect, enable Failed Request Tracing, and then reproduce the problem.

_vti_adm  -- references frontpage extensions and as of December 18, 2010, Microsoft FrontPage Server Extensions (FPSE) 2002 for Windows Vista and Windows Server 2008 RTM is supported by Ready-to-Run Software. For support and servicing, contact Ready-to-Run Software, Inc.
http://www.rtr.com/fpse/Win2008R2/  includes iis 7/iis 8/ iis 8.5 LIcensing is close to $1000
George R. KasicaLead Systems AdministratorAuthor Commented:
This is occurring on every site and none of them are pointing to the old 2003 server that has 2003 extensions. I do have the 2012 extensions installed here in demo mode and a 5 site license - it's only $50 - and all we need and this is not working either.  I will give them a try but this has been occurring since day one long before we installed the fpse last week in hopes of getting around this with no websites built or copied. Even a fresh default site that comes with the server install failed in this manner.
George R. KasicaLead Systems AdministratorAuthor Commented:
OK I just uninstalled the RTR FPSE here and rebooted the server. Created a new web site in a fresh directory C:\inetpub\wwwroot\netwrx that didn't exist before and I'm still seeing the attached 500.19 error. the site is even located in C:\inetpub\wwwroot\netwrx. I'm at a loss here how to proceed. RTR extensions obviously were not the issue.
Error-after-RTR-IS-uninstalled.pdf
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

David Johnson, CD, MVPOwnerCommented:
now it is pointing to the dynamic compression module.
enable tracing http://www.iis.net/learn/troubleshoot/using-failed-request-tracing/troubleshooting-failed-requests-using-tracing-in-iis-85 
also what is the complete error code 0x800??????
George R. KasicaLead Systems AdministratorAuthor Commented:
Here is a completely clean web site, the error log page and the detailed trace log.
IIS-8.5-Detailed-Error---500.19---In.pdf
fr000004.xml
David Johnson, CD, MVPOwnerCommented:
try changing the website app pool .net framework version to 2.0

also check your C:\Windows\System32\inetsrv\config\applicationHost.config  (run notepad as administrator)
George R. KasicaLead Systems AdministratorAuthor Commented:
OK I changed it to 2.0 and here is the file what am I looking for in it. ?
Still same error see attached screen capture. Sorry for the delay. Somehow what I responded to on 11/8 didn't stay up here :(
applicationHost.config
AppPool-2.0----500.19---Internal-Ser.pdf
David Johnson, CD, MVPOwnerCommented:
line 263 apphostconfig </webLimits /> doesn't have a opening <webLimits>
George R. KasicaLead Systems AdministratorAuthor Commented:
OK I added it to the start of the line - or where should it go?
Here's the updated file and attached error and failed request logs
20151112-IIS-8.5-Detailed-Error---50.pdf
applicationHost.config
fr000004.xml
fr000005.xml
David Johnson, CD, MVPOwnerCommented:
I am a the point of thinking that you should just remove the IIS role, reboot and delete the windows\system32\inetserv folder.
get the web platform installer and install the iis recommended configuration and try anew
George R. KasicaLead Systems AdministratorAuthor Commented:
I'm ready to agree with you but when I looked at that if I remove the IIS role it looks like wants to take the Remote Desktop and a few other things we've already built and have working with it. Is there a way to just get IIS and FTP out without the whole other list of stuff going with it? If we have to rebuild those I guess we can but its time I'd rather not take if I can avoid it. Also you mention the web platform installer. This is came in with the OS install as far as I remember but I could be mistaken it's been almost 2 months now. I don't care what the source is as long as it runs! LOL.
20151114-ISS-Removal-1.jpg
20151114-ISS-Removal-2.jpg
20151114-ISS-Removal-3.jpg
George R. KasicaLead Systems AdministratorAuthor Commented:
OK I uninstalled all the IIS bit listed above bur now logged in as Administrator (we're not on a domain) I try to reinstall either the Server manager IIS or the WPI version I get something similar to the attached. screen files.
20160103-fail-page-1.jpg
20160103-fail-page-2.jpg
20160103-fail-page-3.jpg
20160103-fail-page-4.jpg
20160103-fail-page-5.jpg
20160103-fail-page-6.jpg
20160103-fail-page-7.jpg
David Johnson, CD, MVPOwnerCommented:
you have to restart the server.plain as day requires a restart
George R. KasicaLead Systems AdministratorAuthor Commented:
Already have done that multiple times. The items are not installed after the restart. I've tried restart, install, restart and it doesn't install and I've also checked the box to restart as needed and it's never done the restart automatically.
George R. KasicaLead Systems AdministratorAuthor Commented:
Bumping for any suggestions.
George R. KasicaLead Systems AdministratorAuthor Commented:
Carried to Question http://rdsrc.us/QMmgrR

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
George R. KasicaLead Systems AdministratorAuthor Commented:
Problem not solved
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.