Cisco Quick VPN problems...

I've got a remote user, windows 10 (groan!), connecting to a cisco RV110 gateway, that all of a sudden stopped working.
Firmware on router is current & made sure the .pem file was in users QuickVPN Client folder on their computer.
When connecting, I get the Activating Policy window, the Verifying Network window, then 'The remote gateway is not responding. Do you want to wait?' & never any further, but at the same time, the router's VPN staus shows as connected?!?
This was working fine, for the last year & a half, up until a day or two ago.
USer's firewall is set to allow program through, as well, although this never was a problem in the past!
I'm using comcast business on router end & ATT dsl on users end.
Any suggestions?
Thanks!
LVL 1
gromackAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AkinsdNetwork AdministratorCommented:
This seems to be a fairly new issue and I'm not sure what could be causing the problem. Obviously, it will be something on the Windows 10 since the server shows the client as "connected".

Was there any update or installation that coincides with the time the problem started
Have you tried doing a system restore on the computer?
Another option would be to uninstall the VPN client, reboot, and then re-install it again.

I hope this helps

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gromackAuthor Commented:
My first thought would have been windows 10, but they did the update a couple of weeks ago. If I still can, I'm going to try to roll that back. I can't believe Microsoft's stupidity in how they rolled that one out, as I've had a handful of people I know do the upgrade only to find out their computer wasn't compatible with it!
AkinsdNetwork AdministratorCommented:
I was wondering if a security update on Windows 10 caused the break.
You mentioned that the VPN worked even after Windows 10 upgrade, so I won't think the problem is exactly Windows 10.
Try uninstalling the client first and re-install it or do a system restore (You will need to re-install the client even after a restore as the tokens change)
Consider keeping your Windows 10 especially since it's free till mid 2016
gromackAuthor Commented:
Rolling back to Win 7 did the trick. As it turned out, the user wasn't crazy about WIn10 & was glad to have her old computer back!
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Cisco

From novice to tech pro — start learning today.