Avatar of dances1960
dances1960
 asked on

Exchange 2013 upgrade for exchange 2007

HI
I am upgrading our servers and I'm in the process of installing Exchange 2013, I have got to the stage of creating name spaces and virtual directories.
My problem is when I Input the commands with the exchange management shell I get the error message: Starting a command on a remote server failed  ....... Access denied?
ExchangeEmail Servers

Avatar of undefined
Last Comment
dances1960

8/22/2022 - Mon
FOX

Follow this guide - your syntax may be off.  

http://www.howtogeek.com/117192/how-to-run-powershell-commands-on-remote-computers/

remember to start powershell with "run as administrator"
David McIntosh

agreed with Foxluv, make sure that any executable or powershell instance is "run as administrator".
ASKER CERTIFIED SOLUTION
Kim Hart

THIS SOLUTION ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
GET A PERSONALIZED SOLUTION
Ask your own question & get feedback from real experts
Find out why thousands trust the EE community with their toughest problems.
dances1960

ASKER
Thank you all,  it now works, going through testing now.
All of life is about relationships, and EE has made a viirtual community a real community. It lifts everyone's boat
William Peck