Backup Exec 2014 Media set.

Dear Experts,
I am using Backup Exec 2014.I have tape partition from 1-2, 3-7,etc. I want to append the data on tapes infinite and also want to keep the tapes overwrite protection to infinite. What media set setting should I make. Will the attach setting work ?
Regards.
setting.JPG
LVL 12
ibu1Senior System AdministratorAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mark BillExchange, AD, SQL, VMware, HPE, 3PAR, FUD, Anti MS Tekhnet, Pro EE, #1Commented:
I would recommend against overwrite protection

Your append settings for overwriting onto more than 1 tape are fine in this screenshot.

Try having a look at this how to if you want to setup overwrite protection on a media, this is from the symantec forums http://www.symantec.com/connect/forums/how-configure-media-sets-and-overwrite-protection
ibu1Senior System AdministratorAuthor Commented:
The problem here is after one tape is full , it does not append automatically to the second tapes And ask to insert the overwritable media. As the second tape is full empty, why it does not append to the second tape.
Thanks.
Mark BillExchange, AD, SQL, VMware, HPE, 3PAR, FUD, Anti MS Tekhnet, Pro EE, #1Commented:
Hi,

What is the make and model of the drive? I am presuming its an autoloader as you say automatically append to the second tape.

Has this ever worked before? I mean this backup job or this tape drive either.

Please do the following try these out should help regardless of it being an autoloader or not.
1. Run a diagnostic on the tape drive if you can, with hp tape drives for example they have a tool called hp lt&t tools you can diagnose and firmware update from here I would recommend this big time actually.
1. Ensure Symantec is up to date run a live update on it usually in the help menu.
2. Try quick erasing the tapes in backup exec and try again.
3. Try and remove and relabel the tapes and use a default or new media set create one if you have too.
4. Create a new job and for now leave overwrite protect off at this point. i) if the job fails create a new job that backs up a small ammount of files or data on the same server or disk area and troubleshoot from here ii) you can use a test run of the backup job instead of wasting loads of time running it over and over again.
5. If the job is still failing at this point post all of the errors from the backup job logs in backup exec.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

ibu1Senior System AdministratorAuthor Commented:
The model  of tape drive is LTO MSL2024. I think this was working some day before but don't remember how it stopped and which day. All the above steps I tried like creating new job, Symantec is up to date. As per 5th point, the job is not failing but it stuck in queue and ask for inserting overwrite media. Please check the attach screenshot which tape library is giving error every now and then. Can this be the cause of problem.
Thank you.
HE-Sled-outside-range.JPG
ibu1Senior System AdministratorAuthor Commented:
Hello Experts,
We have now repaired the tape library but still facing the same problem.
Regards.
ibu1Senior System AdministratorAuthor Commented:
Seems like some hardware with tape library as this problem arise suddenly without making any changes to the backup exec settings.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.