Cannot copy vmdk vmWare file in Windows.

I am trying to copy a vmware folder from External 5TB disk to an NTFS Windows 2008 R2 Server disk.
The file is called "MyVM-flat-vmdk" and size is exactly 200GB.

This is the error I receive:
"Can't read from the source file or disk"
LVL 2
José PerezAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mark GalvinManaging Director / Principal ConsultantCommented:
Hi

have you run any checks on the external drive? http://windows.microsoft.com/en-US/windows7/Check-a-drive-for-errors 

thanks
Mark

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Kash2nd Line EngineerCommented:
possible faulty drive.
Had a similar issue on drive on its way out. had to resort to recovery from backup
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
I would scan the disk for errors.
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

José PerezAuthor Commented:
If I click "skip this file" it continue copying.
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
either disk subsystem is timing out or error.

you will find out when you try to use the VMDK.
José PerezAuthor Commented:
I made an scandisk with option to repare/fix any issue. The result was everything is ok.
Even though I run a defrag to this this then try to copy this file again, same error.

I think this can be an issue of copying/pasting from 5TB external disc to Windows 2.3 TB disk.
I can remember that windows used to have issues with huge files.... haven't you heard about something like this?

Or at least, can someone to suggest another way to copy a virtual machine 200GB disk file? for example, DOS commands, or whatever software it may be?
Please need help :(
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
NTFS to NTFS should be no issues with large files!
compdigit44Commented:
Is the destination server a VM? If so you could connect the USB drive to your workstation the connect it to the vm using the console and see how it goes. In the past when I have had this issue it usually came down to something odd with the source device
José PerezAuthor Commented:
Finally, after trying everything, it worked.
What I did was:

On the source disk (5TB):
Scandisk with 'fix errors' option enabled
Defragment

This fixed, so I assume first comments were right.
Thank you all.
José PerezAuthor Commented:
Apparently, It was the source disk and 1 specific file, the 200GB file.
Thank you all.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VMware

From novice to tech pro — start learning today.