Terminal Server Windows 2008r2 users are unable to network printers to their session.

This just started happening.    The user's desktop "Default Printer" is no longer showing up on their TS RDP session.    When they go to the Print server to Add it they get access denied.      I have checked the users domain account setting and under the  "Environment" tab it shows that Client devices are all checked.    The Desktop computer OS is Windows 7 SP3.     Not sure what is causing this or how to correct the problem.   Any suggestions?
patrickmillerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Andrej PirmanCommented:
What I had at one customer was GPO policy called "Do not set default client printer to be default printer in a session" to be ENABLED. Run "gpresult" on server and check for this policy - if set, switch it to "Not Configured".
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.