Blackberry 10 active sync error

I have a user with a Blackberry passport device which has an BES10 OS. The activation goes through for the device but when updating the Windows/ network password field on the device it comes up with the following error:

"Your account ActiveSync: User@emailaddress.com – user@emailaddress.com cannot be authenticated with your Service provider. Please make sure your account details are correct”

I have checked the following is enabled:

AD inhertiance - Enabled
Active Sync and Webmail - Enabled
Tried a different exchange profile for the workspace and re-activated.
I have deleted the account and re-added then activated it again.

In our instances our BES 10 and BES 5 virtual machine environments are stand alone. I noticed today the user in question had not been removed from our BES 5 environment. That account from BES5 was deleted but didn't help with the issue.

The user has recently moved to Exchange 2013 but other users on the server have also moved with no errors. Is there something i am missing????
MBealeISGAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MBealeISGAuthor Commented:
Just to add to the issue it would also been that to activate it on a new handset i have with me and not the user in question also fails to work.

Also in terms of our environment we have recently migrated exchange 2013 from 2010. so it could be that there is a compatitilby issue.

Going to raise a ticket with Blackberry and see what Blackberry have to say.

I will let you know how it goes. Any other advice for me to try let me know.
MBealeISGAuthor Commented:
Ok so, looks like i have answered my own question. As silly as it would appear. I forgot to add the Exchange 2013 environment to the mail profile list on BES 10.

To add a new mail server under Blackberry Solution Management > Profiles > Create an email profile

Add the Name and description of the new exchange 2013 mail server then click continue.

Under profile settings select Microsfot activesync. Add the Server name or IP address of the new exchange server. Leave server port blank.

Next, add any other settings such as SSl, Days to sync and what to else to sync such as the calendar. Then (if applicable set an encryption level) click save.

Then go to the user who couldn't activate before and change the mail server profile to be the newly created exchange server. then set up an activation password.

This should give you no more errors.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
BlackBerry

From novice to tech pro — start learning today.