SBS 2008 locking up and failing

We have a client with SBS 2008 and the server will not work properly. We can only log in with the last account that logged in and no local accounts will work when we try them. Windows Explorer will not open, no Windows modules we try will open, not even Control Panel or anything like that. Since the only account that can log in is a domain account we are not able to log in safe mode because it says that there are no logon servers available since the service is not running, more than likely.

We have confirmed that the physical drives in the RAID 1 passed SMART tests.
We have run a consistency check on the logical drive and that came back clean
We are in the process of running a chkdsk from a boot environment to see if repairing the logical drive system files will do any good. If that doesn't work we will be backing up the system and trying a repair Windows via the installation  media.

Are there any further steps you can suggest aside from blowing it out and starting all over?
PIMSupportAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Scott CSenior EngineerCommented:
A repair or reinstall at this point is your only option.

It looks like the system files are either corrupted or infected.

No full backup of the system before the problem started?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
D_VanteCommented:
Is it out of disk space?
It is a domain controller so there will not be local accounts
Login with another admin account, see if that makes a difference
0
PIMSupportAuthor Commented:
No environmental backup on this server, offsite data backup only.

Plenty of disk space still available

not able to get into via another admin account
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Scott CSenior EngineerCommented:
I think at this point you're looking at a rebuild of the system and recover the data from the backups.
0
David AtkinTechnical DirectorCommented:
Have you tried Safe Mode with Networking?

Is this problem intermittent and does a reboot bring it back online for any period of time?

It sounds like it could possibly be a memory leak causing the server to slow and eventually services to crash.
0
PIMSupportAuthor Commented:
The server was beyond repair and the age of it put it out of a reinstall scenario. They purchased a new server with 2012 R2 standard and we migrated their email to Exchange hosted with 365
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.