Windows 7 Professional (x64) will not boot successfully

It would appear (although unable to confirm for sure) that following a windows update, Windows 7 Pro (running on Sony Vaio laptop) is unable to boot successfully. The boot process starts normally, I see the words 'windows 7 Professional' on a blue background (This is not a BSOD) but that's it. The screen flickers (like a refresh) but that's it. CTRL-Alt Del does not work at this point.
I have tried the following:
1) Full AV scan from a boot disk - no viruses found
2) Using a recovery boot disk to start 'System Restore'. System restore fails - I've tried 3 different restore points
3) SFC /scannow - No issues found
4) CHKDSK /F - No issues found
5) Unable to boot into Safe mode - Same symptoms - blue background with screen flicker
6) Start-up repair - Ran 3 times - problem still exists
7) Memory test - No issues found
8) Sony Hard Drive diagnostics - No issues found
9) Last known good config does not correct the issue
10) Booted into reduced resolution - Same symptoms - blue background with screen flicker
11) No BSOD witnessed

Other than a complete format/restore, what other options are available to identify and correct the cause?
Regards
LMG09Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael-BestCommented:
I guess you know of tests / fixes available on UBCD (worth a try)
http://www.ultimatebootcd.com/download.html

Looks like a corrupted OS
Recover from the recovery discs or Fresh install
me whoitCommented:
It is known issue that related to Microsoft's update  KB3097877.


http://www.infoworld.com/article/3004519/microsoft-windows/kb-3097877crashes-outlook-causes-network-sign-in-black-screens.html

try removing this update...if fixed the issue for us
LMG09Author Commented:
Thanks for your prompt responses.
Regarding KB3097877 - Please could you suggest a way of removing the update if I'm not able to use safe mode etc?.
Regards
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

me whoitCommented:
you can try rdp'ing into the computer and then removing the update if you don't have wsus set up
me whoitCommented:
also try getting to safe mode with command prompt and run
wusa /uninstall /kb:3097877
LMG09Author Commented:
Thanks for your prompt response.
Unable to RDP or boot into safe mode with command prompt. I can ping the ip address of the problematic laptop from another machine. Tried to connect using psexec but unable to. Any ideas.
LMG09Author Commented:
managed to boot from Windows DaRT to a command prompt. Ran 'wusa /uninstall /kb:3097877' but system returned 'Installer encountered an error : 0x8000ffff - catastrophic failure'
me whoitCommented:
if you are booting into dart, use the hotfix uninstall tool
LMG09Author Commented:
Hi - KB3097877 is not listed in the hotfix uninstall tool. Does this mean that it's not installed?
me whoitCommented:
or try this from recovery command prompt
From the System Recovery Command Prompt run the following command:

·        dism /online /get-packages

This will produce a list of installed updates and packages. They will look like this:

           Package Identity: Package_for_KB978262~31bf3856ad364e35~x86~~6.1.1.0

           State: Installed

           Release Type: Security Update

           Install Time: 2/11/2010 1:01 PM

Find the most recent one and then make a note of the package identity.

Then run the following command:

·        dism /online /remove-package /PackageName:Package_for_KB978262~31bf3856ad364e35~x86~~6.1.1.0

           Note: Name of update is from previous step which may vary.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LMG09Author Commented:
Fantastic support - thank you for all of your help.

Problem resolved by removing KB3097877. The only tweak made to your suggestion was as follows:

dism /image:d: /get-packages

dism /image:d: /remove-package /PackageName: package name goes here

This is because the '/online' option doesn't seem to work when running off Windows PE
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.