Outlook 2013 - Additional Mailboxes not syncing

Hi,

I'm running Exchange 2013 on Win Server 2012 R2. My clients are using Outlook 2013. One particular user is the Sales assistant and she has access to one or two shared mailboxes. However, she also needs access to the email accounts of the two sales reps in order to monitor and reply to recent emails and manage their calendars.

Between her mailbox, the shared mailboxes, and the mailboxes of the two sales reps, the .ost file is around 10GB which is on the larger side of things. One of the reps mailboxes syncs without any issues while the other one (slightly larger) disconnects and needs to be updated manually. I've attempted synchronization filters but that didn't seem to help reduce the size. Is there any way to go about keeping shared mailboxes synced while only syncing the most recent 1 or 2 weeks of mail? Or should I be disabling caching of shared mailboxes completey?

Thanks!
mn_tyguyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Manpreet SIngh KhatraSolutions Architect, Project LeadCommented:
I'd say disable the Cache as there isnt an option for 1-2week sync. Only other way could be to have 1common mailbox which could hold only 1-2weeks of these 2users email and rights to that as well.

So its like this: Assistant, Saleuser1, Saleuser2.
Have forwarding to Sharedsaleuser, set Archiving or rule to delete any emails older than 14days in this folder and work

- Rancy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jamie McKillopIT ManagerCommented:
Hello,

The issue you are running into a know issue with Exchange. When you have secondary mailboxes with a large number of items and you have caching enabled for the additional mailboxes, Outlook will generate a large number of requests to the Exchange server. Exchange has a built in maximum number of connections it allows per client in order to protect itself from a rogue client generating too many connections and overwhelming the server. Once that maximum has been reached, Exchange will stop accepting request from the client and you will see behavior like the mailboxes not updating in Outlook.

The solution to this is to disable caching for the additional mailboxes.

-JJ
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.