Can't Connect Wirelessly To Time Capsule

Hi,

I am very close to throwing my Apple Time Capsule out of the window... so frustrating.

I bought it 11 months ago and i still haven't managed to get it working... partially because i have given up so many times.

When i first bought it, my Macbook Air would not pick it up wirelessly... and i was told i needed to buy a usb to ethernet cable and connect via that. €40 later i tried using that and i was able to connect via the cable but not wirelessly.

I brought it to Apple and they had to send it off. I got it back this week. I set it up using the usb to ethernet cable. I've now tried to connect to it wirelessly (Macbook, iPad, iPhone) and none of them will connect (but they it is showing up in my wireless connections)

My Macbook Air is saying "it can't connect to the Internet because it is using a self assigned IP address".

How can they be so difficult to set up.

Any advice at all would be greatly appreciated, thank you.
oo7mlAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

William FulksSystems Analyst & WebmasterCommented:
This may help - it's the setup guide from Apple's site:

https://manuals.info.apple.com/MANUALS/0/MA428/en_US/TimeCapsule_SetupGuide.pdf

Do you have a WiFi router that you can plug the Time Capsule into via Ethernet?
0
oo7mlAuthor Commented:
Thank you.

Yes, that is what I am doing. I didn't think you could set it up without another router?
0
oo7mlAuthor Commented:
Everything is set up as per manual... so frustrating.

I've just tried hard resetting everything and set up again... same problem... joke.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

strungCommented:
If you have another wifi router you are connecting it to, you have to set the Time Capsule up in Bridge Mode.

Here is how to set it up:

First, download and run the free NetSpot application (http://www.netspotapp.com ) This will tell you what other wifi networks are in your area and what channel they are on so you can set your TC to another channel to avoid interference.

Disconnect your TC from the existing network. Then  connect your Air to one of the LAN ports of the TC using Ethernet. Turn off Wifi on the Air. Open Airport Utility.

This should allow you to connect to the TC via ethernet.

Double click on the icon of the TC in the Airport Utility and choose "Edit".

In the the Airport utility, click on the "Network" Tab and change the "Router Mode" to "Off - Bridge Mode".

Click on the "Wireless" tab.

Change "Network Mode" to "Create a Wireless Network".

Put in a short name for your network, say, "007ML"

Change "Wireless Security" to "WPA2 Personal" and choose a password.

Click on "Wireless Options".

Click the checkmark for "5GHz Networ"k and choose a different network name from the one you chose earlier (maybe the same as the first followed by 5, so you know which is which, e.g. if the one network is 007ML, then the other is 007ML-5)

For the "2.4 GHz channel", choose 1, 6 or 11 depending on which of those has the least interference from other strong signals according to NetSpot. Leave the "5GHz channel" set to "Automatic".

Go back to the "Internet" tab and make sure it is set to "Connect Using DHCP"

Now connect the WAN port of the TC by ethernet to one of the LAN ports on your existing wireless router.

Then click the Update button in Airport Utility.

Disconnect the connection between your Air and the TC and turn wifi back on.

After the TC reboots (shows green light on the front) you should be able to connect to it wirelessly using either of the two new networks you have created, or using your old wireless network.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
oo7mlAuthor Commented:
Thanks, i will try this in the morning as it is late here now.

Just a quick question... surely all TC's need to connect to another router to work?

You can't plug your cable internet directly into the TC, it has to go from the main router to the TC via ethernet, right?
0
strungCommented:
There are several ways of doing it.

If you already have an existing router plugged into your cable modem, then the TC should be plugged into the existing router and be in bridge mode.

If the TC is connected directly to the cable modem, the instead of bridge mode, you would use "DHCP and NAT" under the Network tab. This works fine if the TC is to be your only router. However, if you were to do this while you had another router connected to the cable modem, the two routers would be on different networks which would not see each other.

The third way to do it would be connect that TC directly to the router in DHCP and NAT mode, then connect your existing router to a WAN port of the TC. You would then have to put the existing router into bridge mode and how you would do this varies from one router to the other.

I guess the second question is do you need the existing router at all? You could just disconnect it altogether and connect the TC to the cable modem directly in DHCP and NAT mode and use it alone as your wireless router.
0
oo7mlAuthor Commented:
Hi, i will be trying this as soon as i get home.

My internet connection comes in from the wall in what seems like a coaxial cable... which then plugins directly into my existing old router... so i have no choice but to connect the TC the existing router, right?
0
strungCommented:
That is right. I presume the existing older router also provides wifi?
0
oo7mlAuthor Commented:
Yep, the existing / older router is already has a wi-do connection... which I was planning on leaving in place for guests?
0
strungCommented:
Makes sense.
0
oo7mlAuthor Commented:
THANK YOU SO MUCH... 11 months later :-)

All working now using the 5GHz channel now.

I'm just confused over one small thing now... i have 3 logins now:

01 - base station (is this just to login to the time capsule wirelessly?)
02 - wireless network (the connection i am using to access the internet wirelessly)
03 - guest network (why do i need a guest network connection... why shouldn't i just let the guests use the wireless network (02), considering it is using a different password than the base station?)
0
oo7mlAuthor Commented:
Thank you once again.
0
strungCommented:
If you enable guest network on the Time Capsule, guest will be able to access only the internet and not any other devices on your LAN. For instance, if you had a couple of computers with file sharing turned on, or a network disk, the guest user would not be able to access it.

If you followed my earlier instructions, you should have an SSID for the 2.4 gig network, a separate SSID for the 5 Gig network and probably a third one for the old router.
0
oo7mlAuthor Commented:
Yep, several now... thanks again for your help... it is much appreciated.
0
strungCommented:
Glad to be of help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.