Unable to browse to 1 website

Hello, I'm attempting to browse to Bicanet.com from my office, but am unable to connect.

I receive a blank webpage, then a timeout message. I am also unable to ping the IP of 98.191.162.129.

I don't have any whitelist/blacklist or content filters currently in place. I know it's being blocked on my firewall as I tried from a different interface on my AT&T issued router and was able to connect successfully. I am also able to connect from other offices.

I'm running a Sonicwall NSA E5500 and this is the only site that's being blocked (to my knowledge).

Any help is appreciated.

Thanks!
Ja CheAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

strungCommented:
Have you tried tracert?
Ja CheAuthor Commented:
Yes, it times out after the 12th hop while on the cox.net circuit.
strungCommented:
I can't ping it either and my trace route times out at the 12th hop at cox.net too.

I was able to connect to  Bicanet.com earlier, but now I can't so I suspect there is an intermittent problem with that website.
Become a Certified Penetration Testing Engineer

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

David Johnson, CD, MVPOwnerCommented:
bicanet.com returns an error
www.bicanet.com works
Ja CheAuthor Commented:
Both do not work for me internally. Regardless of the URL.
strungCommented:
Seems to be an intermittent problem. www.bicanet.com is not loading for me right now.  I get a server is not responding message.
Ja CheAuthor Commented:
Ok, yeah maybe it's just their server/site.
Ja CheAuthor Commented:
I'm only having issues from 1 site. It's from my corporate site on a Sonicwall NSA E5500. It functions from other locations. So, it looks like a config issue although nothing has changed and we're not blocking anything in terms of content filtering or ports.

Any other suggestions?
strungCommented:
It must be a problem with http://www.bicanet.com. I cannot connect to it at all right now.
strungCommented:
I also can't ping it.
strungCommented:
You could contact them on their Facebook page: https://www.facebook.com/bicanationalconstructionnotices and ask if their website is down.
David Johnson, CD, MVPOwnerCommented:
http://bicanet.com/ without the www
strungCommented:
http://bicanet.com does not load either.

Nor does it respond to a ping. (resolves to: 98.191.162.129 )

http://98.191.162.129 does not load either.
strungCommented:
Trace route craps out after 13 hops at:

wsip-24-249-247-70.oc.oc.cox.net (24.249.247.70)  88.522 ms  90.548 ms  89.136 ms
David Johnson, CD, MVPOwnerCommented:
the site needs host headers as it is part of http://www.millsysinc.com/


C:\Users\david>tracert bicanet.com

Tracing route to bicanet.com [98.191.162.129]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2     8 ms    11 ms     8 ms  10.66.0.1
  3    11 ms    11 ms    11 ms  161-5-226-24.rev.cgocable.net [24.226.5.161]
  4    12 ms    10 ms    10 ms  17-6-226-24.rev.cgocable.net [24.226.6.17]
  5    24 ms    31 ms    19 ms  he.ip4.torontointernetxchange.net [206.108.34.112]
  6    40 ms    25 ms    22 ms  100ge7-2.core1.nyc4.he.net [184.105.80.9]
  7    25 ms    24 ms    23 ms  100ge15-1.core1.ash1.he.net [184.105.223.165]
  8    27 ms    25 ms    35 ms  68.105.30.113
  9    88 ms    86 ms    91 ms  68.1.1.62
 10    90 ms    91 ms    91 ms  wsip-64-58-133-2.oc.oc.cox.net [64.58.133.2]
 11    89 ms    88 ms    89 ms  wsip-64-58-133-2.oc.oc.cox.net [64.58.133.2]
 12    88 ms    92 ms    88 ms  wsip-24-249-247-70.oc.oc.cox.net [24.249.247.70]
 13    90 ms    88 ms    87 ms  98.191.162.129

Trace complete.

Open in new window

strungCommented:
Odd. Here is what I get when I try a trace route:

[John-MacBook-Pro:~] johnstrung% traceroute bicanet.com
traceroute to bicanet.com (98.191.162.129), 64 hops max, 52 byte packets
 1  192.168.3.1 (192.168.3.1)  2.025 ms  1.166 ms  1.099 ms
 2  10.67.64.1 (10.67.64.1)  9.806 ms  14.314 ms  11.877 ms
 3  41-13-226-24.rev.cgocable.net (24.226.13.41)  11.588 ms  10.877 ms  10.655 ms
 4  10.0.18.9 (10.0.18.9)  13.451 ms
    10.0.18.13 (10.0.18.13)  12.622 ms
    10.0.18.1 (10.0.18.1)  13.117 ms
 5  130-6-226-24.rev.cgocable.net (24.226.6.130)  13.958 ms  17.806 ms  14.286 ms
 6  he.ip4.torontointernetxchange.net (206.108.34.112)  17.010 ms  11.984 ms  26.113 ms
 7  100ge7-2.core1.nyc4.he.net (184.105.80.9)  28.845 ms  25.623 ms  23.595 ms
 8  100ge15-1.core1.ash1.he.net (184.105.223.165)  27.538 ms  37.307 ms  27.810 ms
 9  68.105.30.113 (68.105.30.113)  24.916 ms  26.065 ms  25.004 ms
10  68.1.1.62 (68.1.1.62)  89.192 ms
    coxcom.rd.at.cox.net (68.1.1.166)  88.531 ms
    68.1.1.62 (68.1.1.62)  89.757 ms
11  wsip-64-58-133-86.oc.oc.cox.net (64.58.133.86)  89.525 ms
    wsip-64-58-133-2.oc.oc.cox.net (64.58.133.2)  88.578 ms  91.723 ms
12  wsip-64-58-133-2.oc.oc.cox.net (64.58.133.2)  91.194 ms  91.050 ms
    wsip-64-58-133-86.oc.oc.cox.net (64.58.133.86)  88.100 ms
13  wsip-24-249-247-70.oc.oc.cox.net (24.249.247.70)  89.616 ms  89.615 ms  92.578 ms
14  * * *
15  * * *
16  * * *
strungCommented:
Also, http://www.millsysinc.com won't load for me either.
strungCommented:
Maybe the site is preventing access from Macs? Some sort of site misconfiguration, possibly?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Ja CheAuthor Commented:
Thanks, gentlemen. I'll contact them as this confirms that it's a misconfiguration on the site/host's end.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.