User Calendar issues - Outlook 2013 Exchange Online

I have a user who when a calendar invite is sent, it does not appear in his Inbox, but appears in his Calendar as accepted. I've change the mailbox to -Type room and did Set-CalendarProcessing -automateProcessing autoaccept or autoupdate. However, when I change back to
-Type Regular, the AutomateProcess is set back to None. Outlook 2013 settings seems normal.

Any thoughts?
Anthony K O365Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

crystal (strive4peace) - Microsoft MVP, AccessRemote Training and ProgrammingCommented:
by default, Outlook deletes email once an invite has been accepted or declined.  To change this:

File, Options, Mail -- scroll to Send Messages
uncheck: Delete meeting requests and notifications from Inbox after responding
Anthony K O365Author Commented:
Crystal,

The issue is, the user never gets an opportunity to accept or decline. It's immediately placed on the calendar, even with 'Delete meeting..." unchecked.  I truly think the issue is the 'AutomateProcessing' property. All other users have theirs set to AutoUpdate, whereas this user has it set to "None" even after modifying it as a Resource mailbox then changing it back.
Anthony K O365Author Commented:
This solved my issue!! I had to use MFCMAPI to disassociate the IPM.SCHEDULE.MEETING from the Schedule folder by deleting it. Tested, and ALL is well.

https://support.microsoft.com/en-us/kb/2966790

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Anthony K O365Author Commented:
This solved my issue!! I had to use MFCMAPI to disassociate the IPM.SCHEDULE.MEETING from the Schedule folder by deleting it. Tested, and ALL is well.

https://support.microsoft.com/en-us/kb/2966790
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Office 365

From novice to tech pro — start learning today.