Error Message appearing when using remote connection, states there is an error in data encryption. Any fixes?

One of our clients completely works inside remote desktop. All their users remote in, with none working locally. One of their users is receiving the following error message when they use their remote desktop, with the time it takes for her be kicked out varying between 10 seconds - 5 minutes.

Its only been recently. Before last week she could connect in fine, and was able to work with no issue whatsoever. Any help would be appreciated
Data-Encryption.JPG
dcleaverAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CoralonCommented:
This is normally either a compromised client (virus infection), or a poor quality network connection that is corrupting the stream.

To isolate, I would try a different computer at the person's location using the same connection to validate if it is the computer or the connection, and then proceed from there.

Coralon
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
btanExec ConsultantCommented:
In the past MS came up with fixes leading to an related error msg. Most in forum stated AV disabled and RDP start to run but unlikely the case if the user machine is running fine in the past ... unless some changes has be done recently.
https://support.microsoft.com/en-us/kb/323497
https://support.microsoft.com/en-us/kb/948496

Or due to configuration such as  TCP/IP Offload-enabled network adapter. Some set the target server NIC properties to solve this issue. E.g.
Local Area Connection -> Properties -> Configure -> Advanced -> IPv4 Large Send Offload =Disabled.
There is also the registry setting using regedit.exe on target server to:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TermService\Parameters
Also make sure the server is on the latest NIC driver from your server manufacturer, apart from the disabling of TCP Offload stated earlier.
0
dcleaverAuthor Commented:
Only happened on her laptop, running a virus scan found multiple threats. Cleaned and rebooted. Connection then worked fine
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Remote Access

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.