Office 2013 - Outlook Clutter Disabled

Hi -

I have currently MS Office 2013 installed on a computer. I know that Microsoft have started providing the Clutter folder for use. When I log into the email using the web based Office 365 access, I can easily enable and disable the Clutter option and if enabled, it's visible in the list of options; however, if enabled, it is not visible on the Desktop version of Outlook. I go and disable, then re-enable and it still doesn't become viewable. Any ideas? Maybe a registry error? Any help would be greatly appreciated.
investorscapitalAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

FOXActive Directory/Exchange EngineerCommented:
After you renabled it, try hitting the folder icon view at the bottom to see if it expands down to show the clutter folder.  

Try enabling it via powershell as well
Get-Mailbox –identity someone@somewhere.com | Set-Clutter -enable $true
0
investorscapitalAuthor Commented:
Thanks for the response Foxluv. I tried both methods and still wasn't working. Are there any other possible ideas? Maybe adding a new profile?
0
FOXActive Directory/Exchange EngineerCommented:
yes I would definitely try that
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

investorscapitalAuthor Commented:
Thank you. I will try that and post back here after I try. Thanks for the help. Much appreciated.
0
investorscapitalAuthor Commented:
Thanks again Foxluv for taking the time to provide assistance. I have tried adding a new profile and that did not fix the issue. What I did do was, disable and re-enable Clutter on the web based version, then I went to Permissions and clicked Folder Visible and suddenly it re-appeared in the Outlook 2010 navigation side. This is now all set.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
FOXActive Directory/Exchange EngineerCommented:
nice
0
investorscapitalAuthor Commented:
I am accepting my own comment as the solution because that is what fixed it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.