Outlook keeps re-indexing emails

I have a couple computers that keep re-indexing the index in outlook.
They are running Windows 7, Outlook 2010 and are fully up to date.
The email accounts are all using Microsoft exchange

Every few weeks the outlook search index seems to re-build itself automatically.
Image
I have tried to manually re-index the computer but this issue still occurs.
Is there anyway to stop the emails from re-indexing automatically?

Any ideas?
leo135Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ganesh Kumar ASr Infrastructure SpecialistCommented:
Refer this article which was posted earlier for the same type of issue : http://www.experts-exchange.com/Software/Office_Productivity/Groupware/Outlook/Q_26970638.html

Try the below steps :

1.  Checked and repaired .pst file with scanpst.exe
2.  Reboot laptop
3.  Launched Outlook 2010 , go to File tab
Select Options
Select Search
Click Indexing Options
Click Advanced
Click Rebuild
4.  After 10 hours or so, indexing was complete

Check if the indexing stops automatically if not try the following.


Manually re-build the search index.
1.    Click on Start and then on Run.
2.    Type cmd and hit Enter.
3.    Type the following command and press enter.
net stop wsearch
4.    Close the command prompt.
5.    Click on Start and then on run.
6.    %AllUsersProfile%\Application Data
\Microsoft\Search\Data\Applications\Windows and delete all the files and subfolders.
 
First backup your registry if you are going to modify the registry, her eis the how to article : http://windows.microsoft.com/en-US/windows7/Back-up-the-registry
7.    Open registry editor by typing regedit.exe from the run box.
8.    Delete the following registry keys:
- "HKLM\Software\Microsoft\Windows Search\Applications\windows"
- "HKLM\Software\Microsoft\Windows Search\CatalogName\windows"
- "HKLM\Software\Microsoft\Windows Search\Databases\windows"
- "HKLM\Software\Microsoft\Windows Search\Gather\windows"
- "HKLM\Software\Microsoft\Windows Search\Gathering manager\Applications\windows" - "HKLM\Software\Microsoft\Windows Search\UsnNotifier\windows"
9. In registry in key "HKLM\Software\Microsoft\Windows Search" switch "SetupCompletedSuccessfully" subkey to "0"
10.  Open the command prompt again and type the following command in order to start    windows search again.
net start wsearch
Restart the computer.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
FOXActive Directory/Exchange EngineerCommented:
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.