IBM Lotus notes

i have a new user but get error. "You are not access this Database",

How can i correct it?

Thanks
error
apollo-13Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ThomasMcA2Commented:
Which database?
Is the user's new account authorized to use the server? This is usually done by adding their account name to a group that is used for authorization purposes.
0
apollo-13Author Commented:
Hi Thomas
i am very new on IBM. I do not know what you mean with DB? I think i have only one DB .

when i did new user that user no Group choosed.

how do this?under BASICS ?
0
apollo-13Author Commented:
Hi Thomas,
can i ask something ? I think you works with IBM Domino. I installed my Domino test Server on Windows ,but i get many Information ,actually Domino works with Linux better.

Is it correct ? which Linux Version do you use ? i am actually very good on DEBIAN and CENTOS (because free :))))
i have got someinformation that Suggestion SUSE.

Thank you for your Help
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

ThomasMcA2Commented:
Sorry, but my comment about a group was probably confusing. Just creating the user account should let the user access the server that the account is on.

Your original post mentioned an error about accessing a database. I was just curious if the error message mentioned which database the user could not access.

This compatibility page says Domino 9 is supported on SUSE Linux, although I've never used Domino on Linux.
0
apollo-13Author Commented:
Thanks for Information.

I just tried ,
i added new user to admin Group,but when i open inotes client and Login with this new user -->mail  then i get error.

Interesting it ,via Login with this user and Password ,i have no Problem ,only when i try to open mail section for this user(inotes) then error Comes out.
0
ThomasMcA2Commented:
Check the ACL of their mailbox. Are they authorized to their own mailbox?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
apollo-13Author Commented:
Are they authorized to their own mailbox?
I am not sure ,because i do not know how
0
apollo-13Author Commented:
if i sent  mail from administrator account from intern to extern .works ! if i send from external to administartor works!

if i create a  new user cant send. I get the same error .  where is the problem?
0
apollo-13Author Commented:
i got it. all are working now
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.