Scan to SMB on Windows Server 2012 R2 Essentials

Suddenly our ricoh copier refuses to scan to files to the Server but works ok to PC's around the network.
It was working ok before updating the Broadcom NIC driver on the Server along with Windows updates and resolving issues on the Server to do with BPA. Problem is so much was done in one hit on the Server over a weekend it could of been related to anything!
Tried even turning the Windows Firewall off/resetting the AD user account password for scanning and updating it in the copier and checked permissions etc etc.

Even had Ricoh engineer out to check the firmware is up to date on the copier etc but spent hours trying to get it work again to without no luck. The jobs just stay stuck in the queue and don't leave the copier.
Anyone else had this on Server 2012 R2 essentials?

Also as another side problem when users where scanning to the network folder their Windows 7 PC's sometimes wouldn't show that the fact the scan had arrived without coming out of the mapped drive and going back in again a couple of times. This has been happening for a while but again never ussed to happen when they had their old Server 2011 SBS so the users tell me.

Would appropriate if anyone has any ideas or encountered similar problems like this?
LVL 1
CRL ltdAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Michael MachieIT SupervisorCommented:
1: Is Windows Firewall enabled? If so - was it enabled or has it just recently been turned on?
If it was not enabled and has only recently been turned on, disable Windows Firewall and perform test scans. If they succeed this is the culprit. Sometimes Updates will enable Win Firewall if it was disabled.
Now, if Windows Firewall was not enabled before and now needs to stay enabled, you will need to create an advanced rule for allowing TCP on port 139.  

Next. and I should have asked this first, was this a new upgrade or has the server been on 2012 when scanning worked?
CRL ltdAuthor Commented:
It was working with new 2012 server for a few weeks before the likes of Network Card Drives in Server got updated and Windows updates got applied and a dozen other things which I guess I could say may of stopped it from working but point is even with the firewall off it still doesn't allow it scan to folder.
Michael MachieIT SupervisorCommented:
Are you using dhcp or static IP? After the reboots from the updates I wonder if it pulled a different IP. Double check the assigned IP and set up a scan profile to scan to the server via IP, if it is not already. If it works via IP and not Name you may have a DNS issue. If it still does not work using IP, as a test, I would build another scan folder on the server and set up proper permissions to match the credentials the scanner is using, or vice-versa. Create a new separate scan profile to use the new target folder, via IP. Basically, set it up from scratch to a different folder. Verify passwords and amount permissions etc.

Also, verify the dns and gateway ips are correct.

Try all this and send an update.
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

masnrockCommented:
Try turning off the offload settings on the server's NIC.

I have also seen cases where there was no logical reason it did not work, so FTP servers got set up on the workstations.
CRL ltdAuthor Commented:
using static IP but I believe it does respond to IPv6 address do you think this matters? but like I say it did used to work for a short time. Gateway and IP settings are definitely correct on the scanner etc.
I've already tried setting up another scan folder test and matching AD permissions etc but it's like the Scanner just cannot see or query the Server at all as jobs just get stuck waiting when trying to scan to the Server. There isnt even a timeout or error message.
CRL ltdAuthor Commented:
turning off offload settings on the Server's NIC didn't make cure it either.
Could IPv6 be a possibility causing the problem or am I going down the wrong route trying to switch this off out of desperation to try and get this working again.
CRL ltdAuthor Commented:
or is there a way to disable SMB3 only to see if this will cure it? the commands I've found only show how to disabled SMB2 and 3 both together?
CRL ltdAuthor Commented:
tried changing the network card and it still doesn't work! anyone got any other ideas?
Michael MachieIT SupervisorCommented:
This is one of those situations where direct hands-on/ eyes-on is required. Some things need to be tinkered with to figure out. Sometimes a simple reboot of the MFP is required to.

Not sure where to lead you honestly.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Michael MachieIT SupervisorCommented:
Did you make any headway?
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.