Shared Mailbox issue in Exchange 2013

Hello Team,

we are facing issue with several shared mailboxes, when user trying to send email from shared mailboxes the embeded image not coming in email.

here is the issue :
Emails from Group Mailboxes are formatted as plain text when sent a picture from the Snipping tool. I have re-created a concerned Group Mailbox, this did not help. When the Snipping Tool picture is sent from his personal mailbox, the attachment is sent along

from personal mailbox issue not appears

Please suggest what need to do, with shared mailboxes

Thanks,
Andy
LVL 5
Addy NadiaExpertAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ben HartCommented:
Did you happen to change the formatting to HTML from text?
Addy NadiaExpertAuthor Commented:
how can we change it and how can me check which format is mentioned

from personal mailbox, it not havign any issues

Thanks,
Andy
Ben HartCommented:
I do not think there is a method for changing email formatting on the backend.. it's within Outlook.  What version are these users using?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

Addy NadiaExpertAuthor Commented:
but in same outlook.. from personal mailbox..it is working fine.. but from shared mailbox when user sending email..it having issues with images
Ben HartCommented:
It's still a different mailbox.. I do not believe changing for one changes for all associated to that specific outlook profile.  Easy thing to check though.
Addy NadiaExpertAuthor Commented:
THERE MUST BE some setting in mailbox specifically that we can check through pwoershell.
Addy NadiaExpertAuthor Commented:
Good
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Clients

From novice to tech pro — start learning today.