Using WebEx Meeting Server (User or Admin site) with MAC OS X 10.11

I recently installed a Cisco WebEx Server in my network. I have the certificates setup, users added and it is licensed and ready to go. However, every time I start to use it on my MacBook Pro with OS X 10.11, I get a message in a black bar at the top of the browser that the browser I am using is not supported. I have Safari, FireFox and Chrome. Any thoughts?
Wyant NiswongerPresidentAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

strungCommented:
Have a look at this link from Cisco with respect to Mac browser and system requirements:

https://help.webex.com/docs/DOC-2222

In particular:

"Joining a Meeting on a Mac:

Starting with Mac OS X 10.7, Apple no longer offers Java as part of the Mac operating system. Since WebEx had previously relied on the Java browser plugin to automatically download the meeting application for first-time users, those who did not have Java installed found it difficult to join a meeting. The dependency on Java has been removed. Instead, the user is asked to install a small plugin that, once installed, handles the rest of the meeting application installation and then starts the meeting.

When you start or join an event using Event Center for the first time on Safari 6.X and Safari 7, a problem occurs. After you have installed WebEx, Safari requires you to trust the plugin for the site you are attempting to join or start the event from. The page will refresh after that, but you will not join the event. In order to join, go back to the link you originally selected and you will be able to join successfully."
1
serialbandCommented:
You just need to go to the Oracle page to download the latest java.  You should remember to update Java frequently, as it has plenty of bugs to go along with it.
0
Wyant NiswongerPresidentAuthor Commented:
Strung:

I have done that. But I still get the banner that "This browser is not supported...."

I rebooted, removed the WebEx download, tried a different profile on the MAC, no change.

serialband:

That has been done and made no difference.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Jackie ManCommented:
which version of Cisco WebEx Server?
0
Wyant NiswongerPresidentAuthor Commented:
1.5
0
serialbandCommented:
Which version of Java did you download?  Which version of Java is your browser using?
0
Jackie ManCommented:
According to 1.5 version release note, it says:-

Mac
Apple Safari: versions supported by the supported operating systems (Mac OS X 10.6, 10.7, 10.8)
Mozilla Firefox: 10 - 27
Google Chrome: 23 - 32

Source: http://www.cisco.com/c/en/us/td/docs/collaboration/CWMS/1_5/Release_Notes.html

So, Safari will not work and you need to download Mozilla Firefox v.27 and Google Chrome v.32.
0
Wyant NiswongerPresidentAuthor Commented:
I will try that in the morning.
0
Wyant NiswongerPresidentAuthor Commented:
I tried Firefox version 27. No change. Here is what I see....
Screen-Shot-2015-11-26-at-9.52.48-PM.png
0
Jackie ManCommented:
Have you downloaded and installed the latest version of Java?
0
serialbandCommented:
Firefox 27 is rather old.  You shouldn't use it.  Same with Chrome 32.  Those all have vulnerabilities.

If your version of Cisco Webex Server is so old that you need to go back that many versions, you probably need a much older version of Java.  However, that's not the case.  You can use the latest version.  I'm not sure where that information was copied from, but I see the following from that link that was presented by Jackie Man:
Mac

    Apple Safari: versions supported by the supported operating systems (Mac OS X 10.6, 10.7, 10.8)

    Mozilla Firefox: 10 - latest

    See the Firefox release schedule at https:/​/​wiki.mozilla.org/​RapidRelease/​Calendar.

    Goggle Chrome: 23 - latest
You may have downloaded the latest java and installed it, but your browser may not actually be loading the correct version.
0
Wyant NiswongerPresidentAuthor Commented:
ok. I will unload any Java installed and see what happens.
0
Jackie ManCommented:
When you install the latest version of Java, the old version will be uninstalled automatically.
0
serialbandCommented:
You never answered which version your browser shows.  Is your browser actually loading Java?
0
Wyant NiswongerPresidentAuthor Commented:
I don't know. I went to the java site and installed the latest one.
0
strungCommented:
In Safari, go to the system preference and click on the Java prefs pane. This should open the Java control panel which will tell you what version of Java is installed, as well as allowing you to set security settings in the security tab.
0
Wyant NiswongerPresidentAuthor Commented:
Java version 8 update 66.

I added all three sites to the security exception list.

No change.

I have no idea what's wrong.
0
serialbandCommented:
That just tells you which version you've installed.  You can actually have multiple java versions installed.  It doesn't necessarily tell you which version you're actually using in your browser.  You can have java installed on your system without it being installed or running in your browser.

Here's the simplest way to see what your browser is using.
http://www.javatester.org/version.html

Otherwise, you could check your extension or addons for the java version.
0
Wyant NiswongerPresidentAuthor Commented:
Ok, The link you gave me sent me in circles. So I went to Java.com and reinstalled the program. Here is what I see....


What I see when I go to java.com and click verify
0
Wyant NiswongerPresidentAuthor Commented:
Ok. I think I found a work around. I enabled the show developer button on the menu bar. Then I chose the Internet Explorer 10 mode and the error was gone. I don't know if that is an issue on the long term or not.

I am going to accept your solution / suggestions.

Thank you for sticking with me.

Happy Holidays!

Wyant
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Mac OS X

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.